Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wyborem klasy, itemami oraz kupowaniem /rune


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 darus10455

    Zaawansowany

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 25.09.2012 17:52

Witam serdecznie! Powyżej w temacie macie problemy, których sam nie potrafię naprawić. Poniżej w załączniku możecie pobrać .sma, mojego diablomoda.

Załączone pliki



#2 dog_1

    Profesjonalista

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:150
  • Lokalizacja:Gdańsk
Offline

Napisano 25.09.2012 20:29

Logi mistrzu, logi ! Nie mam na czym odpalić serwera do 1.6 więc nie poradzę póki nie pokażesz logów.
  • +
  • -
  • 0

#3 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 25.09.2012 20:50

L 09/25/2012 - 21:46:56: -------- Mapchange to cs_militia --------

L 09/25/2012 - 21:46:56: Server cvar "sv_maxspeed" = "900"

[AMXX] Loaded 1 admin from file

L 09/25/2012 - 21:46:56: Server cvar "amx_nextmap" = "de_train"

L 09/25/2012 - 21:46:56: 09/25/2012 - 21:46:56 ### MAPA: cs_militia ###

L 09/25/2012 - 21:46:56: Function "klasy" was not found

L 09/25/2012 - 21:46:56: [AMXX] Run time error 19 (plugin "dbmod_5.9l.amxx") - debug not enabled!

L 09/25/2012 - 21:46:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

(05.10.2012 14:25):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik benio101 edytował ten post 05.10.2012 14:24
Dodanie znacznika CODE


#4 dog_1

    Profesjonalista

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:150
  • Lokalizacja:Gdańsk
Offline

Napisano 27.09.2012 15:51

Darus, to nie twój pierwszy post i problem. Dopisz debug po dbmod_5.9l.amxx W plugins.ini Zapomniałem o tobie ale teraz będę zaglądał częściej :)
Tak, dopisz debug, po czym wejdź na serwer i wpisz /klasa /rune etc. do wywoływania menu które posiadasz, wyłącz serwer(żeby zapisało na 100% sesje w logach) i zobaczymy ten log dopiero.
  • +
  • -
  • 0

#5 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 27.09.2012 15:56

Już to robiłem, lecz wyszukuje mi tylko jeden błąd nie mający nic wspólnego z klasami.

#6 kijkol

    Profesjonalista

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:173
  • Lokalizacja:Witów
Offline

Napisano 27.09.2012 16:02

POKAŻ!!!
  • +
  • -
  • 0

#7 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 27.09.2012 16:04

[AMXX] Loaded 1 admin from file

L 09/27/2012 - 17:02:39: 09/27/2012 - 17:02:39 ### MAPA: de_dust2 ###

L 09/27/2012 - 17:02:39: Function "klasy" was not found

L 09/27/2012 - 17:02:39: [AMXX] Displaying debug trace (plugin "diablo_v3_low_lvl_edition.amxx")

L 09/27/2012 - 17:02:39: [AMXX] Run time error 19: function not found

L 09/27/2012 - 17:02:39: [AMXX] [0] diablo_v3_low_lvl_edition_839986.sma::plugin_init (line 620)

Looking up breakpad interfaces from steamclient

Calling BreakpadMiniDumpSystemInit



klasy jest to funkcja od /klasy

(05.10.2012 14:26):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik benio101 edytował ten post 05.10.2012 14:25
Dodanie znacznika CODE


#8 kijkol

    Profesjonalista

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:173
  • Lokalizacja:Witów
Offline

Napisano 27.09.2012 16:42

Function "klasy" was not found

pisze jak byk ze nie znaleziono

pokaz 620 linie
  • +
  • -
  • 0

#9 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 27.09.2012 19:03

register_menucmd(register_menuid("info klas"), 1023, "klasy")

#10 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 28.09.2012 14:22

Tak jak mówiłem, to jest od menu informacji o klasach.

#11 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 28.09.2012 19:38

Usunoles public od opisu Klas

#12 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 28.09.2012 20:06

Czy to jest przyczyna tego buga z klasami?

#13 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 28.09.2012 20:21

Daj .sma najlepiej

#14 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 28.09.2012 20:28

Proszę.

Załączone pliki



#15 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 28.09.2012 20:36

Teraz?

Załączony plik  diablo_v3_low_lvl_edition.sma   281,31 KB  19 Ilość pobrań
  diablo_v3_low_lvl_edition.amxx

#16 darus10455

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 28.09.2012 21:03

Chyba rozumiem dlaczego (spam).

Menu się pokazuję, lecz jest problem z wyborem klasy. Zresetuję bazę danych.

Niestety nie działają klasy. Nie można wybrać danej klasy.

#17 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 05.10.2012 14:27

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych