Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Serwer offline po wgraniu pluginow

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 P@trYk^.^

    Wszechwidzący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:299
  • Imię:Patryk
  • Lokalizacja:Piła
Offline

Napisano 24.09.2012 21:44

Witam.
Mam COD MOD by Sajjuk (Nowy) i po wgraniu pluginów:
bulletdamage.amxx
autoreload_on_newround.amxx
bcd_hudtimer.amxx
0_hp_bug.amxx
c4timer.amxx
ultimate_ss.amxx
backweapons.amxx
no_team_flash.amxx
show_ip.amxx
parachute.amxx
descriptive_fire_in_the_hole.amxx
adminlisten.amxx
polski_cs.amxx

Serwer po zrestartowaniu robi się offline i nie chce się włączyć, dlaczego tak się dzieje ?
  • +
  • -
  • 0

#2 Mati1341

    Życzliwy

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:37
  • Imię:Mateusz
  • Lokalizacja:Łódz
Offline

Napisano 25.09.2012 06:51

Sprawdz konsolę.
  • +
  • -
  • 0

#3 bolek_stw

    Wszechobecny

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:416
  • Lokalizacja:Stalowa Wola
Offline

Napisano 25.09.2012 09:15

daj logi ;)
  • +
  • -
  • 0
Dołączona grafika

#4 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 25.09.2012 13:36

Boże..!!!
Ci co nie wiedzą że silnik cod moda i spolszczenie cs nie współpracują ze sobą to niech się nawet nie zabiera za to...

Usuń

polski_cs.amxx


lub dodaj ";" i żeby to wyglądało tak:

;polski_cs.amxx


I powinno działać :D

@Edit

Jeżeli silnik nie był edytowany w żaden sposób to 0_hp_bug.amxx nie będzie działać z góry mówie

Użytkownik poradaw edytował ten post 25.09.2012 13:39

  • +
  • -
  • 0

#5 P@trYk^.^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:299
  • Imię:Patryk
  • Lokalizacja:Piła
Offline

Napisano 25.09.2012 14:57

Tylko, że właśnie polski_cs.amxx działa ^^
SPrawdzałem wszystkie pluginy i serwer robi się offline po wgraniu parachute - czyli spadochron.
Co może być problemem ?
  • +
  • -
  • 0

#6 Dimision

    Zaawansowany

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:83
  • Imię:seba
  • Lokalizacja:pn
Offline

Napisano 25.09.2012 14:58

Brak modelu spadochronu w modelach serwerowych ? :)
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika

Dołączona grafika


#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 25.09.2012 14:58

Automatyczna wiadomość



Ten temat został przeniesiony z forum


Mody > Call of Duty Mod > Problemy


do


AMX Mod X > Problemy z pluginami


Użytkownik Kawon edytował ten post 25.09.2012 15:10
Włączyłem HTML

  • +
  • -
  • 0

DarkGL to mój autorytet.


#8 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 25.09.2012 15:08

Kawon chyba wyłączyłeś sobie BBCode lub HTML :D

A co do parachute... to sprawdz w modelach czy masz go :

cstrike\models\parachute.mdl

jeżeli nie masz to wgraj i powinno pomóc
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych