Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Verifying resourcesproblem ?


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Males

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
  • Imię:Dominik
  • Lokalizacja:Polsk
Offline

Napisano 23.09.2012 11:37

Witam, dużo osób tak ma gdy wchodzi na mój serwer zombie mod. Pasek ładuje się do połowy a potem wyskakuje Verifying resources. Czytałem 2 tematy o tym i to chodzi o to że na serwerze jest za dużo pluginów, usuwałem po kolei te zbędne i jakoś nie dawało rady więc proszę was o pomoc.
Nie wiem czy o to chodzi ale w załączniku dodaje pluginy które znajdują się na zombie.
  • +
  • -
  • 0

#2 TSUBA

    Wszechwidzący

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:229
  • Lokalizacja:Polska
Offline

Napisano 23.09.2012 12:00

Po pierwsze kolego mam pytanie czy na twoim zombie mod są zmienione modele postaci?
  • +
  • -
  • 1

#3 Males

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
  • Imię:Dominik
  • Lokalizacja:Polsk
Offline

Napisano 23.09.2012 13:06

Po pierwsze kolego mam pytanie czy na twoim zombie mod są zmienione modele postaci?


Czyli ?
  • +
  • -
  • 0

#4 Zapomniany

    Profesjonalista

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:161
  • GG:
  • Imię:Bartek
  • Lokalizacja:Ostrołęka
Offline

Napisano 23.09.2012 13:35

Czyli, że zamiast modelu zwyczajnego terrorysty jest model zombiaka.

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png


 

 


#5 TSUBA

    Wszechwidzący

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:229
  • Lokalizacja:Polska
Offline

Napisano 23.09.2012 19:04

Zmienione modele to tak jak napisał ci Zapomniany czyli zamiast mieć standardowe modele TT i CT jakie są domyślnie instalowane wraz z Cs masz na serwerze jakieś inne jeżeli tak to wyłącz plugin który podmienia wspomniane modele postaci gdyż to ten plugin powoduje wywalanie graczy podczas ładowania mapy ponieważ serwer próbuje przesłać zbyt wiele plików jednocześnie do wielu graczy i po prostu nie wyrabia.
  • +
  • -
  • 0

#6 ToRRent

    Dirty Bomber

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 23.09.2012 20:46

Po prostu podmieniles standardowy plik na serwerze, i weryfikacja u graczy sie zatrzymuje bo pliki sie nie zgadzaja

Wysłane z Samsunga Galaxy GT-I5510
  • +
  • -
  • 1

ZdobywcyGier

YouTubeFacebook |  Twitch


#7 Males

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
  • Imię:Dominik
  • Lokalizacja:Polsk
Offline

Napisano 23.09.2012 22:11

No tak, są podmienione modele ale to jest zombie więc tak musi być, więc co mam zrobić aby to zatrzymać/naprawić?
  • +
  • -
  • 0

#8 TSUBA

    Wszechwidzący

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:229
  • Lokalizacja:Polska
Offline

Napisano 24.09.2012 14:43

Wyłączyć plugin który zmienia modele postaci podejrzewam że korzystasz z pluginu players_models.amxx więc w plugins.ini dodaj średnik przed tym pluginem a następnie zresetuj serwer i daj znać czy działa jeżeli problem nadal będzie się pojawiał podeśli nam plugins.ini ewentualnie podaj nazwę pluginu który zmienia modele postaci u ciebie na serwerze
  • +
  • -
  • 0

#9 Males

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
  • Imię:Dominik
  • Lokalizacja:Polsk
Offline

Napisano 30.09.2012 20:03

Dobra,każdemu dałem + za pomoc lecz to było spowodowane złym ustawieniem fast dl do zamknięcia :)
  • +
  • -
  • 0

#10 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 30.09.2012 22:12

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych