Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd z AMXX - New Game On, serwer OFF


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Tomi858

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:11
  • GG:
Offline

Napisano 06.04.2009 14:13

Mam problem z Amx którego nigdy nie miałem otóż na new game amx mi chodzi superowo wszystko łądnie pięknie ustawione, gdy wrzucam na serwer to nic nie działa. Co może być przyczyną kopiowałem pliki takie jak cały folder addons, i liblist.gam i nadal nie działa. Co należy zrobić by ten amx działał?

Ps. Nie piszcie czegoś w stylu "Zresetuj serwer" "Zmień mapkę" bo to już robiłem.

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 06.04.2009 14:18

Co należy zrobić by ten amx działał?

zainstaluj nowego amxxa w koatalogu servera i tylko pluginy skopiuj....
  • +
  • -
  • 0

#3 Slugger

    Wszechobecny

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:406
  • GG:
  • Lokalizacja:Piła
Offline

Napisano 06.04.2009 20:29

Pliki i foldery też... nie które pluginy wymagają plików z folderu "models lub z folderu "sound"
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 06.04.2009 20:35

Masz MetaMod`a?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych