Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Prosba o kompilacje


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 PonnY

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
  • Imię:PonnY
  • Lokalizacja:daleko
Offline

Napisano 06.09.2012 22:41

Witam!
Mam problem z przekompiowaniem pluginu wyskakuje mi takie cos:



Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

sklep.sma(1) : error 010: invalid function or declaration

1 Error.
Could not locate output file sklep.amxx (compile failed).
proszę o Pomoc

Załączone pliki



#2 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 07.09.2012 06:15

po co jakieś litery przed include ?? :)

#include <amxmodx>

Załączone pliki


Użytkownik glut1997 edytował ten post 07.09.2012 06:16

  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 07.09.2012 07:30

To jest najprawdopodobniej znak BOM (określający kolejność bajtów wielobajtowych), który w tym wypadku jest niepotrzebny.
Proponuję na przyszłość upewnić się, że kodowanie pliku ustawione jest na UTF-8 bez BOM, jeśli takie "znaczki" się pojawią.

#4 PonnY

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
  • Imię:PonnY
  • Lokalizacja:daleko
Offline

Napisano 07.09.2012 15:43

Ale ja zadnych liter nie stawiam przed include

#5 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 07.09.2012 22:57

Aż specjalnie otworzyłem Notepadem++

Kodowanie to UTF8 z BOM, jak już napisałem, zwóć uwagę, by zmienić jego kodowanie z UTF8 na UTF8 bez BOM.

#6 PonnY

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
  • Imię:PonnY
  • Lokalizacja:daleko
Offline

Napisano 08.09.2012 11:47

Juz wiem o co chodzi.
Moza zamknac :]

#7 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 08.09.2012 11:52

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych