Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem CTF


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 mozor

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 05.09.2012 13:19

Witam,

Posiadam plugin Just Capture the Flag (CTF) v1.32c z tego forum - Just Capture the Flag (CTF) v1.32c (26 jun 2012) - AlliedModders

I mam wszystko ładnie wgrane wszystko mi śmiga, lecz gdy ktoś chce wejść na serwer to mu wyskakuję taki błąd.

Mod_LoadBrushModel: models/th_jctf.mdl has wrong version number (1329865020 should be 30)

Próbowałem już wgrywać na serwer ten model z mojego folderu lecz dalej ten sam błąd , też nawet próbowałem z innego źródła lecz nadal ten sam problem.
Próbowałem też wgrywać cały mod z amxx.pl i dalej to samo.

Proszę o pomoc.

Użytkownik mozor edytował ten post 05.09.2012 13:21

  • +
  • -
  • 0

#2 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 05.09.2012 13:47

To chyba nie wina pluginu. Jeżeli się mylę niech ktoś mnie poprawi. Niech ta osoba której błąd wyskakuje spróbuje usunąć ten plik ze swojego katalogu cs i spróbuje pobrać na nowo z serwera. Bo chyba ma już plik o tej nazwie ale inny niż na serwerze.
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#3 mozor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 05.09.2012 13:59

O właśnie tego jeszcze zapomniałem dopisać....

To samo się dzieję po usunięciu tego modelu.
  • +
  • -
  • 0

#4 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 05.09.2012 14:55

To niech dana osoba spróbuje usunąć ten plik ściągnąć z neta i wejść na serwa :) może ten plik jest uszkodzony u Ciebie na serwerze
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#5 mozor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:105
Offline

Napisano 05.09.2012 15:38

Dalej nic :(
  • +
  • -
  • 0

#6 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 05.09.2012 15:57

A jakieś logi są ?? :)
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych