Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PHP

Problem z plikiem usercp_register.php

php

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 bialy223

    Profesjonalista

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:170
  • Imię:Biały
  • Lokalizacja:Daleko
Offline

Napisano 01.09.2012 13:30

Witam.
Mam forum na php by Przemo. Zainstlowałem cały nowy silnik , był problem z rejestracją bo za kazdą próbą rejestracji wywalało nie prawidłowy e mail. Więc pobrałem i wrzuciłem nowy plik usercp_register.php. A teraz wyrzuca nastepny błąd i co niektóre osoby maja problem z logowaniem. proszę o pomoc..

To ten błąd Z kontroli systemu który teraz się wyświetla:
includes/usercp_register.php : Zła zawartość ! [ b5d5a92557be3c1a5bdee23de79593a2 ] > [ 5c1d66340446e243f1af902394ee0730 ]

Daje ++++

Załączam aktualny plik.

Załączone pliki


Użytkownik bialy223 edytował ten post 01.09.2012 13:31

  • +
  • -
  • 0

#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 01.09.2012 14:00

Jeśli wyświetla Ci się taki błąd to oznacza że modyfikowałeś plik jeśli nic nie robiłeś to wrzuć na nowo plik bo może nie skopiował się cały.
Ostatnio wyszła nowa wersja phpbb by przemo 1.12.7 jeśli dalej masz 1.12.6 to za aktualizuj lub wrzuć plik z 1.12.6 (Tak na wszelki wypadek pisze ;P)
Jeśli dobrze robisz to spróbuj innym programem wrzucić ten plik.
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 01.09.2012 14:20

Mam forum na php by Przemo. Zainstlowałem cały nowy silnik , był problem z rejestracją bo za kazdą próbą rejestracji wywalało nie prawidłowy e mail. Więc pobrałem i wrzuciłem nowy plik usercp_register.php. A teraz wyrzuca nastepny błąd i co niektóre osoby maja problem z logowaniem. proszę o pomoc..

http://amxx.pl/topic/91972-jak-zaktualizowac-styl-z-1126-do-wersji-1127
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: php

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych