Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ! - PILNE


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ltc

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 04.04.2009 12:07

A wiec tak wkradl ktos mi sie na nick (nie wiem skąd mial haslo) i ograniczyl wszystkie bronie, i wylaczyl jeszcze amxmodmenu i niewiem co robic jest moze na to jakas komenda

DAM POMOGL!


  • +
  • -
  • 0

#2 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 04.04.2009 12:15

Zmień hasło do admina i zrestartuj serwer / zmień mapę. Skonfiguruj serwer jak trzeba.
  • +
  • -
  • 0

#3 XlifE

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:167
  • Lokalizacja:pochodzisz
Offline

Napisano 04.04.2009 12:29

Ktoś miał twoje hasło albo nie dałeś odpowiednij falgi i tylko nick zminił i mial to !!!
  • +
  • -
  • 0

#4 ltc

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 04.04.2009 12:32

wizu, jak moge zmienic to jak on wylaczyl amxmodmenu ?
  • +
  • -
  • 0

#5 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 04.04.2009 12:46

Najłatwiej edytując users.ini. Potem przez rcona najlepiej
restart
Potem sprawdzasz, jakie pluginy spauzował w pausecfg.ini (~) i ewentualnie usuwasz odpowiednie linijki. Wyczyść też plik listip.cfg i banned.cfg z najnowszych banów, tak w razie czego.
  • +
  • -
  • 0

#6 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 04.04.2009 12:47

Najlepiej nowego AMX'A wgraj :)

#7 ltc

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 04.04.2009 12:49

wgrywalem :(
  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 04.04.2009 16:30

wgrywalem


Wątpie jeżeli jest tak samo....

Jak serwer jest wykupiony to daj "Reinstall" w panelu admina na stronie od dostawcy serwa.
  • +
  • -
  • 0

#9 ltc

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
Offline

Napisano 15.04.2009 16:00

ok wystarczyl tylko reinstal serwa
For Closed
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych