Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] problem z kompilacja ultimate sounds


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Supryk

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 31.08.2012 13:26

Witam

Ostatni chciałem osunąć plik lang z plugin i wpisać wszystkie "zdania" ręcznie do pluginu.

i teraz mam problem
Spoiler


Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

ultimate_sounds.sma(247) : warning 217: loose indentation
ultimate_sounds.sma(282) : error 035: argument type mismatch (argument 2)
ultimate_sounds.sma(397) : error 035: argument type mismatch (argument 2)
ultimate_sounds.sma(411) : warning 217: loose indentation
ultimate_sounds.sma(432) : warning 204: symbol is assigned a value that is never used: "gmsgHudSync"

2 Errors.
Could not locate output file ultimate_sounds.amxx (compile failed).

proszę o pomoc bardzo mi na tym zalezy
(03.09.2012 08:29):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik benio101 edytował ten post 03.09.2012 08:28
Dodanie znacznika SMA

  • +
  • -
  • 0

#2 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 03.09.2012 08:33

Załączony plik  Plugin.sma   10,77 KB  10 Ilość pobrań
  Plugin.amxx

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 03.09.2012 08:34

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Scripting AMXXProblemy

do

Scripting AMXXProśby o kompilacje pluginów / Problemy z kompilacją

#4 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 04.09.2012 15:22

dzięki


przecież kod powyzej 200 znaków mam w spoiler
Kawon (04.09.2012 16:51):
ale nie miałeś w [code=auto:0] w spoilerze

Użytkownik Supryk edytował ten post 04.09.2012 15:23

  • +
  • -
  • 0

#5 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 04.09.2012 19:46

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych