Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie moge zmienic sv_airaccelerate 100


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 GUFI

    Banned

  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:14
  • Imię:ssss
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2012 23:31

Witam wgrałem sobie HNS licznik by

; JumpStats v1.7.3 by Exolent


gdy wpisuje w konsoli amx_cvar sv_airaccelerate 100 to wyskakuje mi takie coś
[AMXX] Cvar "sv_airaccelerate" zmieniony na "100"
"sv_airaccelerate" changed to "10

w cvarze dopisałem amx_cvar sv_airaccelerate 100 ale to nic nie dało w server.cfg też dopisałem i nic nie dało nie rozumiem oco chodzi

dam plusika za pomoc

#2 GUFI

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:14
  • Imię:ssss
  • Lokalizacja:Warszawa
Offline

Napisano 31.08.2012 09:59

Reff

#3 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 31.08.2012 12:55

sv_airaccelerate wymaga innego cvara odpowiednio ustawionego. Podajże sv_accelerate lub sv_airmove.
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#4 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 31.08.2012 13:17

@UP nie pisz głupot :)

Jeśli masz plugin od LJ, cj itd lub np KZmod to one blokują 100aa i ustawiają na 10aa.
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#5 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 01.09.2012 21:54

Sry. to było z accelerate, że samo się zmieniało a nie chciało takiej jak chciałeś.
] amx_cvar sv_airaccelerate 120
"sv_airaccelerate" changed to "120"
[AMXX] Cvar "sv_airaccelerate" changed to "120"
"amx_nextmap" changed to "[vote in progress]"
] amx_cvar sv_accelerate 120 
"sv_accelerate" changed to "120"
[AMXX] Cvar "sv_accelerate" changed to "120"
"sv_accelerate" changed to "5"

  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#6 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 01.09.2012 22:10

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych