Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] problem z dproto


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 BooYa

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
  • GG:
  • Imię:Olgierd
  • Lokalizacja:Polska
Offline

Napisano 28.08.2012 15:35

Witam otuż mam problem z dproto : mam steam i normalnie wchodziłem na serwer kumple nonsteam wchodzili i kikało ich i im wyskakiwał error taki : "Host_Error: UserMsg: Not Present on Client 5 " i wgrałem od nowa dproto zgodnie z instrukcja i pobrałem nowe najnowsze i wgrałem eleganco zmieniam mape i nic nie mam na serwerze : Klas,Perków,pluginów nic jak początkowy serwer wykupiony proszę o pomoc wynagrodzę plusami.
  • +
  • -
  • 0

#2 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 28.08.2012 15:38

Nie dałeś czasami reinstal zamiast np restart. Sprawdź czy masz w ogóle pliki amxx tych klas w folderze plugins oraz w plugins-codmod.ini
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#3 Kim

    Życzliwy

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:Bytom
Offline

Napisano 28.08.2012 15:39

zapodaj gg to ci to ogarnę albo napisz na steam 3DKim jak by 3DKim nie znalazło to wookash84

Użytkownik Kim edytował ten post 28.08.2012 15:40


#4 BooYa

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
  • GG:
  • Imię:Olgierd
  • Lokalizacja:Polska
Offline

Napisano 28.08.2012 16:03

nie na ownserwer mam i wyłączyłem serwer i włączyłem od nowa. Wszystko jest tak jak było.


nie na ownserwer mam i wyłączyłem serwer i włączyłem od nowa. Wszystko jest tak jak było.

dodałem cie do znajomego, gg moje : 44244759

MOZNA ZAMKNĄĆ POMOC UDZIELONA PRZEZ "KIM" !

Użytkownik BooYa edytował ten post 28.08.2012 16:06

  • +
  • -
  • 0

#5 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 03.09.2012 11:14

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL

#6 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 03.09.2012 11:14

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

HLDSProblemy




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych