Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/klasa.


  • Zamknięty Temat jest zamknięty
32 odpowiedzi w tym temacie

#1 Seler

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 03.04.2009 17:11

Siema....

Mam mały problemik z /klasa...


Dam przykład:

Gramy dzisiaj w 4, 2graczy ma klasę a ja i BieChu nie mamy...
Piszemy /klasa, i nic. im działa od razu..
Zrobiłem reset serwa, coś spamowałem /klasa i nagle mi się zmieniło.
BieChu napisał raz, i nic...


Jak zrobić, aby zawsze działało?
Mam serwer Active na nazwa.pl(300zł).
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 03.04.2009 17:18

http://amxx.pl/viewtopic.php?t=8436 :mur:
  • +
  • -
  • 0

#3 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 03.04.2009 17:32

Diablo Mod 5.9
AMX 1.8.1.
diablo.log:
L 04/01/2009 - 19:35:58: Log file started (file "cstrikeaddonsamxmodxlogsdiablo.log") (game "cstrike") (amx "1.8.1.3746")
L 04/01/2009 - 19:35:58: 04/01/2009 - 19:35:58 ### MAPA: de_aztec ###
L 04/03/2009 - 14:44:05: 04/03/2009 - 14:44:05 ### MAPA: de_aztec ###
L 04/03/2009 - 15:04:24: 04/03/2009 - 15:04:24 ### MAPA: de_aztec ###
L 04/03/2009 - 15:15:54: 04/03/2009 - 15:15:54 ### MAPA: de_aztec ###
L 04/03/2009 - 15:29:42: 04/03/2009 - 15:29:42 ### MAPA: de_aztec ###
L 04/03/2009 - 15:54:07: 04/03/2009 - 15:54:07 ### MAPA: de_aztec ###


L20090401
L 04/01/2009 - 19:35:55: -------- Mapchange to de_aztec --------
L 04/01/2009 - 19:35:57: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")

L20090403
L 04/03/2009 - 14:44:01: -------- Mapchange to de_aztec --------
L 04/03/2009 - 14:44:05: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 04/03/2009 - 15:02:13: [mapchooser.amxx] Vote: Voting for the nextmap started
L 04/03/2009 - 15:02:28: [mapchooser.amxx] Vote: Voting for the nextmap finished. The nextmap will be de_aztec
L 04/03/2009 - 15:04:22: -------- Mapchange to de_aztec --------
L 04/03/2009 - 15:04:24: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 04/03/2009 - 15:15:53: -------- Mapchange to de_aztec --------
L 04/03/2009 - 15:15:54: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 04/03/2009 - 15:29:40: -------- Mapchange to de_aztec --------
L 04/03/2009 - 15:29:42: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 04/03/2009 - 15:54:05: -------- Mapchange to de_aztec --------
L 04/03/2009 - 15:54:07: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 03.04.2009 21:09

Stwórz w /cstrike mapcycle.txt.

#5 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2009 09:25

kur3k ale czy to pomoże z /klas'ą?
  • +
  • -
  • 0

#6 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.04.2009 09:27

kur3k ale czy to pomoże z /klas'ą?

To nie ma nic do tego co kazał Tobie zrobić ;>
  • +
  • -
  • 0

#7 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2009 09:29

.... To jak mam naprawić klasę?
  • +
  • -
  • 0

#8 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.04.2009 09:33

.... To jak mam naprawić klasę?

Odznacz moduły;
cstrike
csx
  • +
  • -
  • 0

#9 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2009 09:39

usunąć ";"?
  • +
  • -
  • 0

#10 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.04.2009 09:39

usunąć ";"?

TAK
  • +
  • -
  • 0

#11 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2009 09:40

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich



- To moje modules.cfg
  • +
  • -
  • 0

#12 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.04.2009 09:43

- To moje modules.cfg

Chyba raczej modules.ini
Dobrze jest .
  • +
  • -
  • 0

#13 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2009 09:45

Sry, .ini...

To co jest z klasą?:]
  • +
  • -
  • 0

#14 TastyB

    Zaawansowany

  • Girl

Reputacja: 9
Nowy

  • Postów:147
Offline

Napisano 04.04.2009 10:39

Juz pisalam w innym temacie o tym...

Jezeli chcesz STWORZYC dopiero klase (tzn. ze nigdy wczesniej nia nie grales) to jest taki problem - zeby /klasa Ci zadzialala w takim wypadku musisz poczekac do zmiany mapy i na poczatku pierwszej rundy nowej mapy wpisz pare razy /klasa to wtedy Ci "zalapie".

Po wyzerowaniu lvl'ow u mnie na serwerze tak jest u wszystkich graczy - czekam wlasnie na usuniecie buga...




Pozdrawiam
  • +
  • -
  • 0

#15 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 04.04.2009 11:16

Ja mam tą nowa ver i mi all chodzi tzw klasa
  • +
  • -
  • 0

#16 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.04.2009 12:07

To jak mogę to jakoś naprawić?
  • +
  • -
  • 0

#17 TastyB

    Zaawansowany

  • Girl

Reputacja: 9
Nowy

  • Postów:147
Offline

Napisano 04.04.2009 14:11

Ja mam tą nowa ver i mi all chodzi tzw klasa


to sprobuj sobie wyzerowac klasy i wejdz na serwer jak juz trwa rozgrywka, np. 3 runda na mapie, wtedy zobaczysz w czym rzecz



...
  • +
  • -
  • 0

#18 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 04.04.2009 14:27

OK sprawdze zraz i dam wam znać
  • +
  • -
  • 0

#19 FlameS

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:97
  • GG:
  • Lokalizacja:Częstochowa
Offline

Napisano 04.04.2009 15:55

No właśnie niektórzy już mają klasy, a jak nowy wejdzie, to już nie może klasy wybrać musi czekać na zmianę mapy, to raczej bug i proszę na naprawę tego bo ludzie się denerwują że klas nie ma i wychodzą a połowa ma połowa nie
  • +
  • -
  • 0

#20 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 04.04.2009 17:29

od wersji 5.9 też mam ten problem - jedni mieli inni nie mieli - jedni od razu mogli wybrać klas inni po restarcie, czasem w ogóle nie można było przez 2 rundy. Wróciłem do wersji 5.8d
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych