Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

DiabloMod www.


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Seler

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 03.04.2009 13:57

Yo.
Kupiłem serwer na nazwa.pl i taki błąd.

Tutaj link do strony:
http://selerdiablo.nazwa.pl/staty/

Jak mam zrobić, aby nie było tego w "Wszyscy" "lvl", a w klasach "klasa"?

2. Czemu w Administracji, jak wejdę pisze tak:
Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/selerdiablo/ftp/staty/acp/acp.php on line 71

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/selerdiablo/ftp/staty/acp/acp.php on line 73

3. Dlaczego jak wyszukuję gracza, to pisze:
Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/selerdiablo/ftp/staty/index.php on line 41




Liczę na szybką pomoc...



P.S- Jak zrobić, abym mógł wejść na swojego serwa na dedyku? mam neo :P
  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 03.04.2009 14:12

Problem z zapytaniem SQL, a w kodzie nie uwzględniono obsługi błędów.
  • +
  • -
  • 0

#3 Seler

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 03.04.2009 14:18

To jak mam naprawić?
1 naprawiłem ale nie umiem tego błędu.
Jak mogę wbić jak mam neo, na swojego serwa? :P
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych