Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z parachute - spadochron


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 ParowKa.

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:localhost
Offline

Napisano 27.08.2012 10:44

Witam dzisiaj próbowałem wgrać na mój serwer spadochron (parachute) jestem zielony w tych sprawach pierwszy raz stawiam serwer i tutaj już nie mogłem się połapać.
Robiłem wszystko co było napisane w instrukcji w tym temacie :
http://amxx.pl/topic/20496-spadochron-parachute/

Robiłem tak :
Plik parachute.mdl wgrałem do cstrike - > models
Plik parachute.amxx wgrałem do cstrike - > addons - > amxmodx - > plugins
Plik parachute.sma wgrałęm do cstrike - > addons - > amxmodx - > scripting

Tutaj wszystko dokladnie co do każdego folderu wgrałem po czym :
Przyszła kolej na cvar'y szukałem w necie co to jest cvar'y i gdzie to mam wpisywać.
Czytająć różne wypowiedzi jedni twierdzili że cva'ry się wpisuje do amxx.cfg drudzy do server.cfg a kolejni do cvars.ini i już nie wiedziałem kogo słuchać ;O

Kolega zaproponował mi abym wpisał cvar'y do pliku server.cfg - lecz w ftp nie było takiego pliku.
Postanowiłem z konta steam wziąć cofing.cfg i skopiować na pulpit - > zmienić nazwe na server (cfg sie samo dopisuje automatycznie) i wgrać na ftp tam do folderu confingiem.
Na samym końcu server.cfg dopisałem sv_parachute ''1'' bo 0 : to jest wyłączony a 1 to jest włączony. Następnie dopisałem parachute_fallspeed ''100'' - tutaj to jest szybkość lotu spadochronem.
I resetowałem serwer na stronie hostingowej, zmieniałem mape i nic dalej nie działa :((

proszę o pomoc szybką pomoc.
Pozdrawiam
ParowKa.
  • +
  • -
  • 0

#2 Scorpion Flail

    Wszechobecny

  • Zbanowany

Reputacja: 122
Zaawansowany

  • Postów:469
  • GG:
  • Imię:Krystian
  • Lokalizacja:Grudziądz
Offline

Napisano 27.08.2012 10:49

1. Cvary podane przy instalacji są standardowe - wgrane do pliku parachute.sma . Jeśli nie masz zamiatu ich modyfikować to nie musisz ich dopisywać do amxx.cfg
2. Skoro nic się nie dzieje, to upewnij się czy dopisałeś parachute.amxx do configs>plugins.ini [od tego pliku zależy które pluginy będą włączone]

#3 ParowKa.

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:localhost
Offline

Napisano 27.08.2012 10:56

okej pomogło ;d
dzięki wielkie
łap plusa.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych