Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z RS'ami - Nie wszystkie działaja.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Dixon37

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Imię:Tomasz
  • Lokalizacja:Olkusz
Offline

Napisano 25.08.2012 21:43

Witam, otóż mam problem z roundsoundami, dla każdej z drużyn wgrałem po 5 rs'ów, zgodnie z instrukcją itp :) ale łącznie z 10 działa może 4 : /
Korzystam z tego pluginu : http://amxx.pl/topic...le-round-sound/ .

.sma pluginu w załączniku :)

Z góry dziękuję za pomoc :)

Załączone pliki


Użytkownik Dixon37 edytował ten post 25.08.2012 21:44

  • +
  • -
  • 0

#2 FanatyK

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:27
  • Lokalizacja:nw
Offline

Napisano 25.08.2012 23:51

Wgraj sobie inny moze ja mam taki http://amxx.pl/topic...d-round-sounds/
  • +
  • -
  • 0

#3 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 25.08.2012 23:52

Dasz może logi ? :)
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#4 Dixon37

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:19
  • Imię:Tomasz
  • Lokalizacja:Olkusz
Offline

Napisano 26.08.2012 09:48

próbowałem już wgrywać alternative-end-round-sounds i inne i te to w ogóle mi nie chcą działać.
Mógłby ktoś dokładną instrukcję podać, bo nie wiem co robię źle .
Np. W Alternative end round sound .amxx wgrywam do plugin, .sma do scripting, w roundsound.ini dodaje nazwy itp, w sound/misc muzyke wrzucam i dopisuje cvary do amxx.cfg . co jest nie tak :/
  • +
  • -
  • 0

#5 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 26.08.2012 09:49

Dałbyś może logi ?? :)
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#6 FanatyK

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:27
  • Lokalizacja:nw
Offline

Napisano 05.09.2012 20:19

jak cvary ustawiasz?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych