Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z banami (amxbans)


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 cybelek118

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 02.04.2009 11:49

WItajcie :)

Wczoraj zainstalowalem amxbans, wszytko sie laczy z mysql itd ale nie daje bana graczowi... w czym problem?

Znaczy teoretycznie wszystko jest OK... niby banuje ale potem po wcisnieciu danego nr dlaej gracz sobie gra :/
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 02.04.2009 11:50

Masz na WEBD?

#3 cybelek118

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 02.04.2009 11:53

sry nie na dedyku

Kupilem dedyka, postawilem tam mysql laczy wszystko sie pieknie... ale nie banuje ;/
  • +
  • -
  • 0

#4 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 02.04.2009 15:44

Jakieś logi? Ładują ci się powody banów w menu?
  • +
  • -
  • 0

#5 cybelek118

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:lodz
Offline

Napisano 02.04.2009 15:57

nie logow brak, a co do powodow... to mam tylko opcje "8" czyli moge dodac swoja opcje... w cvarach nic nie dawalem moze to przez to
  • +
  • -
  • 0

#6 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 02.04.2009 16:23

jak wspomniałem na gg- brak połączenia z bazą danych
  • +
  • -
  • 0

#7 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 03.04.2009 15:37

jeśli chcesz mogę zrobić ci bazę danych na swoim serwerze mysql do testów
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych