Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie pokazuje Avatarów na Serwerze pod TABem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 maniek1515

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:145
  • GG:
  • Imię:Kamil
  • Lokalizacja:Białystok
Offline

Napisano 24.08.2012 12:07

Witam. Mam serwer lecz nie pokazuje mi na nim avatarów STEAM a są tacy gracze. Czy to chodzi o dproto ? Co mam zrobić ? Pozdrawiam.
  • +
  • -
  • 0
Dołączona grafika

#2 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 24.08.2012 21:07

Podstawowe pytanie: jaką masz rozdzielczośc w grze ?? Avatary są wyświetlane od rozdzielczości 1024x768 wzwyż...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#3 maniek1515

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:145
  • GG:
  • Imię:Kamil
  • Lokalizacja:Białystok
Offline

Napisano 27.08.2012 07:39

Wiem. Mam dobrą pod Avatary.
  • +
  • -
  • 0
Dołączona grafika

#4 Ardisek

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:48
  • Imię:Adrian
  • Lokalizacja:Łódź
Offline

Napisano 27.08.2012 08:53

Może masz bug dproto. Wpisz status w konsolę w czasie gry na tym serwerze. I tak Twój steam id powinien zaczynać się na STEAM_0.... Jeśli zaczyna się na VALVE_0... to jest ten bug. Jeśli zaczyna się normalnie to nie wiem co jest.
  • +
  • -
  • 0

Dołączona grafika[/url]

213.189.52.47:27288



#5 maniek1515

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:145
  • GG:
  • Imię:Kamil
  • Lokalizacja:Białystok
Offline

Napisano 27.08.2012 11:14

Zaczyna się dobrze. Gdy mam znajomych na STEAM pokazuje ich Avatary a jeśli ktośą wbije jakiś nowy na Serwer niestety tak jakby mieli NS a Status w konsoli pokazuje STEAM.
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych