Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Przekierowanie


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Pro Noob

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 02.04.2009 11:08

Siema,
Niedawno zainstalowałem plugin xredirect http://amxx.pl/viewt...light=xredirect na serwerze, jednak nie działa mi on całkowicie poprawnie, mianowicie chodzi o to że po wpisaniu /server pokazuje sie lista serwerów ale czyta je jako wyłączone (down).
Nie wiem co źle robiłem. proszę o pomoc ???:(

amxx.cfg
redirect_active 1
redirect_auto 0
redirect_manual 1
redirect_follow 0
redirect_check_method 5
redirect_announce 60
redirect_announce_mode 3
redirect_announce_alivepos_x -1,0
redirect_announce_alivepos_y 0,01
redirect_announce_deadpos_x -1,0
redirect_announce_deadpos_y 0,35
redirect_show 1
redirect_adminslots 0
redirect_maxadmins 0
redirect_retry 0
redirect_hidedown 2
redirect_localslots 0

serverlist.ini
[TeamPlay BF2 4Ever.net.pl @ GameSol.pl]
address=195.2.255.111
port=27046

  • +
  • -
  • 0

#2 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 02.04.2009 12:54

Masz zły plik serverlist.ini

Z tego co wyczytałem na wątku o temacie, powinno być tak:

[pierwszy serwer]
address=example.n-ice.org
port=27015
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

[drugi serwer]
address=example2.n-ice.org
port=27015


  • +
  • -
  • 0

#3 Pro Noob

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 02.04.2009 14:06

Poprawiłem, coprawda niema już napisu "down" ale teraz zamiast niego jest adres serwera podany zamiast liczby ludzi na serwerze (np. 15/20). A do serwera nie można sie dalej połączyć ;/

[TeamPlay BF2 4Ever.net.pl @ GameSol.pl]
address=195.2.255.111
port=27046
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

Wyglada to mniej wiecej tak:

Wybierz serwer:

1. TeamPlay BF2 4Ever.net.pl @ GameSol.pl (195.2.255.111)


0. Wyjście


  • +
  • -
  • 0

#4 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 02.04.2009 14:13

a na obu serwerach wgrałeś ten plugin plus ten sam serverlist.ini ^^ ?
  • +
  • -
  • 0

#5 Pro Noob

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 02.04.2009 16:07

Co prawda zapomniałem wgrać na drugi serwer, ale mimo tego że wgrałem to i tak ciągle to samo jest :/
  • +
  • -
  • 0

#6 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 02.04.2009 17:07

[TeamPlay BF2 *****.***.** @ GameSol.pl]
address=195.2.255.111
port=27046
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0


Tak masz w obu serwerach? A gdzie IP do drugiego serwera?

[TeamPlay BF2 *****.***.** @ GameSol.pl]
address=195.2.255.111
port=27046
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

[DeathRun *****.***.** @ GameSol.pl]
address=94.23.6.7
port=27025

  • +
  • -
  • 0

#7 Pro Noob

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 02.04.2009 18:20

Dołączona grafika

Tak to wygląda na jednym serwerze, a na drugin Deathrun jest jako "down" ;/

serverlist.ini (na obu serwerach)

[TeamPlay BF2 4Ever.net.pl @ GameSol.pl]
address=195.2.255.111
port=27046
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

[Deathrun 4Ever.net.pl @ GameSol.pl]
address=94.23.6.7
port=27025

amxx.cfg

redirect_active 1
redirect_auto 0
redirect_manual 1
redirect_follow 0
redirect_check_method 5
redirect_announce 60
redirect_announce_mode 3
redirect_announce_alivepos_x -1,0
redirect_announce_alivepos_y 0,01
redirect_announce_deadpos_x -1,0
redirect_announce_deadpos_y 0,35
redirect_show 1
redirect_adminslots 0
redirect_maxadmins 0
redirect_retry 0
redirect_hidedown 2
redirect_localslots 0


[ Dodano: 02-04-2009, 21:37 ]
Dobra, pokombinowałem troche i okazało sie ze mam 1 komende źle, ale tu mi sie problem nie zakończył niestety :/

Screen serwera DeathRun:
Dołączona grafika

Screen serwera TeamPlay:
Dołączona grafika

amxx.cfg
redirect_active 1
redirect_auto 0
redirect_manual 1
redirect_follow 0
redirect_check_method 2
redirect_announce 30
redirect_announce_mode 3
redirect_announce_alivepos_x -1,0
redirect_announce_alivepos_y 0,01
redirect_announce_deadpos_x -1,0
redirect_announce_deadpos_y 0,35
redirect_show 1
redirect_adminslots 0
redirect_maxadmins 0
redirect_retry 0
redirect_hidedown 0
redirect_localslots 0

serverlist.ini (dla obu serwerów)
[TeamPlay BF2 4Ever.net.pl @ GameSol.pl]
address=195.2.255.111
port=27046
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

[Deathrun 4Ever.net.pl @ GameSol.pl]
address=94.23.6.7
port=27025

Miałem źle ustawioną komende redirect_check_method

Jak widać na screenach, serwer Deathrun nie czyta serwera TP, ale czyta samego siebie, a serwer TP nie czyta ani siebie ani sewera DeathRun ;/

Help ???:(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych