Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Modele nie działająNie wiem dlaczego:/


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 C.H.L.E.B.E.K

    Zaawansowany

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 22.08.2012 10:39

Mam problem z modelami broni, otóż gdy wgrywam jakikolwiek model broni, zmienię mapę/zrestartuję serwer to na serwerze nie ma tego modelu tylko cały czas jest stary,

Chciałem wrzucić model z tego tematu http://amxx.pl/topic...wersje-dzwieki/ więc wrzuciłem model Moved do cstrike/models a dźwięki do sound/weapons i po restarcie serwera nadal stary model M4. Coś źle zrobiłem?

#2 White

    Wszechpomocny

  • Użytkownik

Reputacja: 415
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 22.08.2012 11:25

Użyj tego pluginu jeszcze : http://amxx.pl/topic...replacement-13/
  • +
  • -
  • 0

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#3 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 22.08.2012 11:32

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Counter-Strike > Problemy

do

Scripting AMXX > Problemy
  • +
  • -
  • 0

marwit-0.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych