Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Crashami Serwera Paintball + Exp Mod z COD ModCrashe serwera


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Dexter-Szyrley

    Życzliwy

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:29
  • Imię:Paweł
  • Lokalizacja:Bradford
Offline

Napisano 21.08.2012 13:03

Witam mam problem z ciągłymi crashami serwera, do końca nie są to crashe bo czasami serwer pada że muszę go w konsoli uruchomić ponownie a czasami po kilkunastu sekundach pojawi się na liście i jest mapa startowa, crashe te występują w różnych sytuacjach, w środku trwania rundy, w czasie zmiany mapy, nie ma sytuacji w której cały czas ten crash się pojawia. Mam logi z konsoli z panela administracyjnego, gdy pisałem z facetem z hostingu o serwerach i jego nowym panelu który tworzy to było ok a gdy nagle mu napisałem ze mam problem z serwerem i wysłałem mu logi to kontakt się urwał a po kilku dniach odpisał "co tam słychać u mojego klienta?" gdy ponownie mu wysłałem logi to wysłał mnie do swojego informatyka, pracownika który się tym dla niego zajmuje, powiedział mi tylko że ktoś atakuje serwer i on nic na to nie poradzi, kazał mi tylko wgrać najnowszą Aktualizacje HLDS do wersji 5758, niestety nic nie pomogło więc dalej nie wiem co to za problem. To są logi z konsoli:


b28ad000-b28ae000 ---p 00000000 00:00 0
b28ae000-b30ae000 rwxp 00000000 00:00 0
b30ae000-b30bf000 r-xp 00000000 09:01 8044658
/home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/engine_amxx_i386.so
b30bf000-b30c0000 rwxp 00010000 09:01 8044658 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/engine_amxx_i386.so
b30c0000-b30c2000 rwxp 00000000 00:00 0
b30c5000-b30ce000 r-xp 00000000 09:01 8044654
/home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/nvault_amxx_i386.so
b30ce000-b30cf000 rwxp 00008000 09:01 8044654 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/nvault_amxx_i386.so
b30d0000-b30da000 r-xp 00000000 09:00 513366 /lib/i686/cmov/libnss_files-2.11.3.so
b30da000-b30db000 r-xp 00009000 09:00 513366 /lib/i686/cmov/libnss_files-2.11.3.so
b30db000-b30dc000 rwxp 0000a000 09:00 513366 /lib/i686/cmov/libnss_files-2.11.3.so
b30dc000-b31ad000 r-xp 00000000 09:01 8044662 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/mysql_amxx_i386.so
b31ad000-b32bd000 rwxp 000d1000 09:01 8044662 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/mysql_amxx_i386.so
b32bd000-b32c2000 rwxp 00000000 00:00 0
b32c2000-b32fc000 r-xp 00000000 09:01 8044663
/home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/hamsandwich_amxx_i386.so
b32fc000-b32fe000 rwxp 0003a000 09:01 8044663 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/hamsandwich_amxx_i386.so
b32fe000-b32ff000 rwxp 00000000 00:00 0
b32ff000-b3309000 r-xp 00000000 09:01 8044660
/home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/csx_amxx_i386.so
b3309000-b330a000 rwxp 0000a000 09:01 8044660 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/csx_amxx_i386.so
b330a000-b3373000 rwxp 00000000 00:00 0
b3373000-b337d000 r-xp 00000000 09:01 8044656
/home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/cstrike_amxx_i386.so
b337d000-b337e000 rwxp 0000a000 09:01 8044656 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/cstrike_amxx_i386.so
b337e000-b337f000 rwxp 00000000 00:00 0
b337f000-b33c7000 r-xp 00000000 09:01 8044665
/home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/fakemeta_amxx_i386.so
b33c7000-b33c8000 rwxp 00047000 09:01 8044665 /home/hosting/S2393U/cstrike16350_2393/cstrike16350/cstrike/addons/amxmodx/modules/fakemeta_amxx_i386.so


Proszę o Pomoc bo nei dam sobie sam z tym rady a na hosting nie mam co liczyć
  • +
  • -
  • 0

#2 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 22.08.2012 14:03

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

HLDSProblemy

#3 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 29.08.2012 17:57

Odblokwałeś moduły ?
Chyba musisz wgrać .dll od nowa ..

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 


#4 Dexter-Szyrley

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:29
  • Imię:Paweł
  • Lokalizacja:Bradford
Offline

Napisano 29.08.2012 23:50

Tak moduły są odblokowane, gdzie znajdę pliki .dll żeby nadpisać na serwerze ??
  • +
  • -
  • 0

#5 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 06.09.2012 06:20

Nie widziałem wcześniej tematu. Spróbuj aktualizacji amxmodx

http://amxx.pl/topic...-linux-windows/

Tutaj masz też te pliki .so :)
  • +
  • -
  • 1

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#6 Dexter-Szyrley

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:29
  • Imię:Paweł
  • Lokalizacja:Bradford
Offline

Napisano 08.09.2012 17:20

Ok dziękuje za odpowiedz :) wrzuciłem pliki i teraz tylko muszę odczekać bo crashe nie są regularne i zdarzają sie czasami tylko raz na 2-3 dni więc żeby powiedzieć o sukcesie muszę poczekać 4-5 dni, więc napiszę w temacie jeżeli sytuacja się powtórzy lub nie aby uzyskac dalsza pomoc lub zebyscie mogli zamknac temat :)


Proszę Moderacje o usunięcie moich postow "odswiezam temat" poniewaz nie zaladnie to sie prezentuje.
  • +
  • -
  • 0

#7 Dexter-Szyrley

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:29
  • Imię:Paweł
  • Lokalizacja:Bradford
Offline

Napisano 13.01.2013 12:14

widzę że temat dalej otwarty bo zapomnialem napisać co i jak.

Aktualizacja amxmodx pomogła, dziękuje za pomoc, temat do zamknięcia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych