Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Z Serwerem i Botami.


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 grzesiek60

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 01.04.2009 11:00

Mam Problem ponieważ, Zanim Wgrałem Amxa i paczke gotową, to miałem boty a teraz nie mam, próbowałem dodać ale mi nie działają. Przestały działać Po Paczce "[G]un [G]ame - By VAN", ale I Tak Nawet Ta paczkanie działała więc, zainstalowałem taką która działa (AMX ModX by BRaYaN v4.2 ). wsyztsko mam Ok, ale Nie Mam Botów. Jak ktoś Moze Mi Pomóc, to niech Napisze i Mi Pomoże. Zgóry dzięki. :D
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 01.04.2009 21:24

Masz: http://amxx.pl/viewtopic.php?t=1465

#3 grzesiek60

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 02.04.2009 16:02

widziałem to ale ja niechce podbotów. próbwałemje już instalowac i nic.
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 02.04.2009 19:07

Pokaż nam errory ( jak masz ), które masz w /logs

#5 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 02.04.2009 19:28

To ty chcesz zboty na swojego serwa z amx? jeżeli tak to wykluczone bo zboty nie działają z amxx tylko te co kur3k podał są dobre a jak nie to podbot 2.6 czy tam 2.5
  • +
  • -
  • 0

#6 grzesiek60

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 10.04.2009 18:28

chce podboty, ale inna wersje, bo to co kur3k podał mi nie działają. :)

[ Dodano: 10-04-2009, 19:30 ]
L 04/09/2009 - 11:40:04: Start of error session.
L 04/09/2009 - 11:40:04: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090409.log")
L 04/09/2009 - 11:40:04: [AMXX] Plugin file open error (plugin "nobombscore.amxx")
L 04/09/2009 - 11:40:04: [AMXX] Plugin file open error (plugin "serversay.amxx")
L 04/09/2009 - 11:40:04: [AMXX] Plugin file open error (plugin "win32")
L 04/09/2009 - 11:40:04: [AMXX] Plugin file open error (plugin "amxx_podbotmenu")
L 04/09/2009 - 11:40:19: Couldn't read file "addons/amxmodx/configs/scm/scm_maps.ini"
L 04/09/2009 - 11:40:19: [AMXX] Run time error 10 (plugin "scm.amxx") (native "read_file") - debug not enabled!
L 04/09/2009 - 11:40:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/09/2009 - 11:40:20: Start of error session.
L 04/09/2009 - 11:40:20: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090409.log")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "nobombscore.amxx")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "serversay.amxx")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "win32")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "amxx_podbotmenu")
L 04/09/2009 - 11:40:31: Couldn't read file "addons/amxmodx/configs/scm/scm_maps.ini"
L 04/09/2009 - 11:40:31: [AMXX] Run time error 10 (plugin "scm.amxx") (native "read_file") - debug not enabled!
L 04/09/2009 - 11:40:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/09/2009 - 11:46:34: Start of error session.
L 04/09/2009 - 11:46:34: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090409.log")
L 04/09/2009 - 11:46:34: [AMXX] Plugin file open error (plugin "nobombscore.amxx")
L 04/09/2009 - 11:46:34: [AMXX] Plugin file open error (plugin "serversay.amxx")
L 04/09/2009 - 11:46:34: [AMXX] Plugin file open error (plugin "win32")
L 04/09/2009 - 11:46:35: [AMXX] Plugin file open error (plugin "amxx_podbotmenu")
L 04/09/2009 - 11:46:48: Couldn't read file "addons/amxmodx/configs/scm/scm_maps.ini"
L 04/09/2009 - 11:46:48: [AMXX] Run time error 10 (plugin "scm.amxx") (native "read_file") - debug not enabled!
L 04/09/2009 - 11:46:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/09/2009 - 11:46:49: Start of error session.
L 04/09/2009 - 11:46:49: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090409.log")
L 04/09/2009 - 11:46:49: [AMXX] Plugin file open error (plugin "nobombscore.amxx")
L 04/09/2009 - 11:46:49: [AMXX] Plugin file open error (plugin "serversay.amxx")
L 04/09/2009 - 11:46:49: [AMXX] Plugin file open error (plugin "win32")
L 04/09/2009 - 11:46:49: [AMXX] Plugin file open error (plugin "amxx_podbotmenu")
L 04/09/2009 - 11:46:59: Couldn't read file "addons/amxmodx/configs/scm/scm_maps.ini"
L 04/09/2009 - 11:46:59: [AMXX] Run time error 10 (plugin "scm.amxx") (native "read_file") - debug not enabled!
L 04/09/2009 - 11:46:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 10.04.2009 18:33

grzesiek60, ty lepiej pokaż plugins.ini
  • +
  • -
  • 0

#8 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 11.04.2009 11:04

L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "nobombscore.amxx")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "serversay.amxx")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "win32")
L 04/09/2009 - 11:40:20: [AMXX] Plugin file open error (plugin "amxx_podbotmenu")

Brak tych plików w /plugins

L 04/09/2009 - 11:40:31: [AMXX] Run time error 10 (plugin "scm.amxx") (native "read_file") - debug not enabled!
L 04/09/2009 - 11:40:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Popraw wpis w plugins.ini na: scma.amxx debug

L 04/09/2009 - 11:40:31: Couldn't read file "scm_maps.ini"

Nie można odczytać pliku, pewnie brakuje go w: addons/amxmodx/configs/scm




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych