Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak pliku amxmodx_mm_i386.so


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 BlueMan

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Lokalizacja:Sosnowiec
Offline

Napisano 31.03.2009 18:41

AMX zainstalowałem z poradnika:
http://wiki.amxmodx...._Mod_X_Manually

Metamod działa, bo przy uruchamianiu widzę jego tekst.

jak w konsoli wpiszę: "meta list" to wyświetla mi się:

meta list
Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] dproto RUN - dproto_4383_a19_ v4383a19 ini Start Never
[ 2] 2 plugins, 1 running


liblist.gam
game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
#gamedll "dllsmp.dll"
gamedll "addons/metamod/dlls/metamod.dll"
#gamedll_linux "dlls/cs_i386.so"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"

plugins.ini
linux addons/dproto/dproto_4383_a19_i686.so
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Problemem jest to, że nie mam takiego pliku jak amxmodx_mm_i386.so :|
A korzystając z http://www.amxmodx.org/downloads.php ściągnąłem i umieściłem na serwerze "AMX Mod X Base Linux" i "Counter-Strike Addon".


Serwer stoi na linuxie - Debian 64bit.
  • +
  • -
  • 0

#2 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 31.03.2009 19:35

A jakiego masz amx'a najnowszego? bo miałem ten problem z amx 1.76d ale teraz korzystam tylko z najnowszego
  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 31.03.2009 19:38

Tak jak mówi GaCeK. Zrób upgrade AMXX`a do najnowszej wersji (v1.8.1) i powinno być wszystko w porządku.
  • +
  • -
  • 0

#4 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 31.03.2009 19:42

Pewnie korzystasz z Shooters'ów a oni nie oferują amx 1.8.1
  • +
  • -
  • 0

#5 BlueMan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Lokalizacja:Sosnowiec
Offline

Napisano 31.03.2009 22:27

1. Jest to mój serwer w domu, a nie żaden wynajęty w zewnętrznej firmie.
2. Korzystam z najnowszego AMX i w tej paczce nie ma tego pliku.

[ Dodano: 01-04-2009, 15:59 ]
W paczce 1.8.0 także nie ma tego pliku :|
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych