Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

usunięcie sprawdzacza modeli...


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 chranchips

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 25.04.2008 08:25

Witam!
Mam taki problem, ponieważ niektórzy ludzie bez podmiany plików, models w cs'ie nie mogą wejsć na mój serwer... Chodzi o to że podczas wchodzenia na serwer wyświetla się im błąd w modelach np. terror/terror.mdl
I moje pytanie:
1)Jak usunąć ten sprawdzacz?
2)Czy wystarczy ununąć modele z serwera?!

Pozdro!
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 25.04.2008 18:01

sciagnij sobie hldsupdatetool pobierz pliki csa i z tamtad wez modele i podmien je z moedalmi servera....
  • +
  • -
  • 0

#3 chranchips

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 25.04.2008 19:03

thx ale...
Podmieniłem i dalej sprawdza :/
  • +
  • -
  • 0

#4 RegereTtioN

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:32
  • GG:
  • Lokalizacja:Orzech
Offline

Napisano 25.04.2008 19:30

2)czy wystarczy ununąć modele z serwera?!
Tak ;P .. Usuń modele z serwera i powinno działać ;)
A Jak chcesz podmienione modele to sobie pluga ściągnij ;) .
  • +
  • -
  • 0

#5 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 26.04.2008 00:14

thx ale...
Podmieniłem i dalej sprawdza :/

a Ci niektozi gracze maja taki problem tylko na twoim serverze ????
Jesli usuniesz modele z servera to pozniej ktos bez danego modelu nie wejdzie na server bo nie bedzie mia lskad sciagnac takze odradzam...
  • +
  • -
  • 0

#6 chranchips

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 26.04.2008 18:10

Oki, już sam zrobiłem thx i + dla was ;)
TEMAT DO ZAMKNIĘCIA
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych