Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problemy z Rankiem Serwera Smoistne resety


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Szary Frager

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:48
  • Imię:Kacper
  • Lokalizacja:Kłodzko
Offline

Napisano 03.08.2012 13:46

Witam. Otóż mam problem. Gdy resetuje serwer ran sam się usuwa. Nie wiem dlaczego. Pomocy!
  • +
  • -
  • 0

#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 03.08.2012 14:01

Otwórz plik core.ini Dodaj Pod

amxx_modulesdir addons/amxmodx/modules

To:

csstats_score addons/amxmodx/data/csstats.amxx
csstats addons/amxmodx/data/csstats.dat

Zapisz i zrestartuj serwer
  • +
  • -
  • 0

#3 Szary Frager

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:48
  • Imię:Kacper
  • Lokalizacja:Kłodzko
Offline

Napisano 03.08.2012 14:29

Dalej to samo
  • +
  • -
  • 0

#4 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 03.08.2012 14:45

Wejdź na serwer i wpisz
amx_cvar csstats_reset 1
albo przez rcon
amx_rcon csstats_reset 1

I res serwa
  • +
  • -
  • 0

#5 Szary Frager

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:48
  • Imię:Kacper
  • Lokalizacja:Kłodzko
Offline

Napisano 03.08.2012 16:27

dalej to samo
  • +
  • -
  • 0

#6 SqNw0w

    Profesjonalista

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:183
  • Lokalizacja:Gdansk
Offline

Napisano 03.08.2012 20:05

Ustaw w amxx.cfg

csstats_rank 0


#7 Szary Frager

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:48
  • Imię:Kacper
  • Lokalizacja:Kłodzko
Offline

Napisano 06.08.2012 11:12

mam i nadal to samo

Użytkownik Szary Frager edytował ten post 06.08.2012 11:12

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych