Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Knife Mod


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 M4G!K

    Profesjonalista

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:224
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Sandomierz
Offline

Napisano 28.03.2009 21:46

Witam


Otóż mam problem, "zmodyfikowałem" trochę KnifeModa na:

1. Wolverine Knife [Szybciej Biegasz]
2. Siekiera [Regeneracja HP]
3. Katana [Ciche Chodzenie]
4. Default [Regeneracja HP]

Wiadomo, że nie zrobiłem sprawnego 100% na początku, więc gdy "skończyłem" wgrywałem go na serwer,
patrzyłem jakie są Bugi i je poprawiałem, wszystko było OK.
Teraz, gdy myślę, że już jest dobrze sprawdzony, wgrywam go na serwer, zmieniam mape i nagle SERWER OFFLINE. Usuwam linijkę knife_mod.amxx, jest już wszystko dobrze.
Próbowałem pare razy wgrać go, za każdym razem jest to samo.
Nie wiem czym może być to spowodowane, więc proszę mówić mi jakie pliki mam udostępnić.

Byłbym Bardzo Wdzięczny Gdyby Ktoś Mi Pomógł.
Z Góry Dziękuję.
Pozdrawiam
  • +
  • -
  • 0

#2 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 29.03.2009 20:34

Pokaż logi i czy masz odpowiednie moduły ?
  • +
  • -
  • 0

#3 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 30.03.2009 08:34

Folder knife_mod wrzuc do cstrikemodels

Wejdź w modules.ini i odznacz następujace moduły;
Fun
Engine
  • +
  • -
  • 0

#4 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 30.03.2009 09:06

zer0 tylko właśnie że jak by to było takie porste to by tego tutaj nie pisał, on ma wszystko skopiowane ale coś mu nie gra więc niech pokaże logi
  • +
  • -
  • 0

#5 M4G!K

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:224
  • GG:
  • Imię:Bartłomiej
  • Lokalizacja:Sandomierz
Offline

Napisano 30.03.2009 18:19

Nie Dobra Poradziłem już sobie ;) Był błąd, że przed jednym z knife nie dodałem v_ ;)

//Topic może być Close
  • +
  • -
  • 0

Najlepsze skiny cs go. Bierz udział w losowaniach i wygraj  darmowe skiny cs go!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych