Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Deatch match


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 UnderMount

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:164
Offline

Napisano 28.03.2009 21:43

Witam mam problem z dm na serwa wiec tak sciaglem wersje 2.1 chyba dodalem do plugins ini
csdm_equip.amxx
csdm_ffa.amxx
csdm_itemmode.amxx
csdm_main.amxx
csdm_misc.amxx
csdm_protection.amxx
csdm_spawn_preset.amxx
csdm_tickets.amxx
spawn_editor.amxx

dopisalem do modules ini csdm_amxx

i tak wchodze na serwa wpisuje amxmodmenu sprawdzam pluginy i pisze bad bad bad bad bad bad i tak do konca co moze byc zle daje +
  • +
  • -
  • 0

#2 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 28.03.2009 21:45

Powinieneś mieć plik plugins-csdm.ini. Tam masz wpisane pluginy od DeathMatch`a.

Spróbuj wpisać w modules.ini samo csdm bez _amxx.

Upewnij się, że w addons/amxmodx/configs masz plik csdm.cfg
  • +
  • -
  • 0

#3 UnderMount

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:164
Offline

Napisano 28.03.2009 21:49

Zrobilem tak moge sie z toba skontaktowac na gg ??
  • +
  • -
  • 0

#4 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 28.03.2009 21:52

GG: 10487940.

Tylko pisz z góry o co chodzi.
  • +
  • -
  • 0

#5 UnderMount

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:164
Offline

Napisano 28.03.2009 22:19

Teraz jak wybieram team to pisze ze dead i zacina
  • +
  • -
  • 0

#6 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 28.03.2009 22:34

Sytuacja wygląda nie ciekawie. Wchodzę na serwer, dołączam do drużyny, i wywala komunikat Warning: Connection Problem
  • +
  • -
  • 0

#7 lau

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:56
  • Imię:Paweł
  • Lokalizacja:Gdańsk
Offline

Napisano 28.03.2009 23:16

Pokaż logi ;>.
  • +
  • -
  • 0

#8 UnderMount

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:164
Offline

Napisano 28.03.2009 23:22

juz dziala problem byl z plikami ale pomogl daje
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych