Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak dodać Klasy/itemy do CodMod na Botach


  • Zamknięty Temat jest zamknięty
20 odpowiedzi w tym temacie

#1 Felu

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 01.08.2012 00:31

Witam, mam problem z dodaniem klas do Codamod na botach. Prosil bym o pomoc i ewentualne wyjasnienie Co i jak.
  • +
  • -
  • 0

#2 GT Team

    Ten lepszy xD

  • Zbanowany

Reputacja: 321
Wszechpomocny

  • Postów:1435
  • GG:
  • Imię:Tomasz i Grzegorz
  • Lokalizacja:Wojkowice
Offline

Napisano 01.08.2012 06:26

Pytanie, używasz starej czy nowej wersji coda?

Nowa wersja Tower Defense 0.2 Alpha | Inne Mody -> Nowości

 


#3 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 01.08.2012 09:59

Automatyczna wiadomość


Ten temat został przeniesiony z forum

ModyCall of Duty ModProśby o Klase/Perk

do

ModyCall of Duty ModPytania
  • +
  • -
  • 0

#4 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 01.08.2012 11:59

Prawdopodobnie starej, lecz nie jestem pewien.
  • +
  • -
  • 0

#5 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 01.08.2012 12:19

zobacz w plugins.ini
masz codclass_klasagracza.amxx
itp.
Jeżeli tak masz to wersja jest nowa
Jeżeli nie to masz all w silniku.

#6 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 01.08.2012 12:34

Aha. Sprawdzilem i niema.

Czy dało by rade dodać Nowe Klasy i itemy?
  • +
  • -
  • 0

#7 Klakier

    Volenti non fit iniuria

  • Power User

Reputacja: 390
Wszechpomocny

  • Postów:878
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Mogilno
Offline

Napisano 01.08.2012 13:45

Tak, ale to trzeba poszukać pliku *.sma silnika coda i wtedy można coś zdziałać :)
  • +
  • -
  • 0

Sell - System Klanów (wojny, top15 etc)

 

Kontakt GG: 7285018


#8 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 01.08.2012 14:53

Daj .sma silnika i napisz co ma posiadac Klasa/item.

#9 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 05.08.2012 19:43

to tak.. dodałem klase tak jak to opisywał poradnik na tej stronie i nic. Skąpilowałem to lecz zauwarzyłem ze w folderze compiled niema pliku QTMCodMod. Co robic?

Użytkownik Felu edytował ten post 05.08.2012 19:43

  • +
  • -
  • 0

#10 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 05.08.2012 20:07

Sprawdź czy plik amxx jest tam gdzie plik sma.
  • +
  • -
  • 1

b_560_95_1.png


#11 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 05.08.2012 21:20

Niema ale znalazłem plik QTMCodMod.amxx w folderze plugins. Skopiować go do scripting? Co robic?
  • +
  • -
  • 0

#12 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 05.08.2012 22:24

jak już w plugins jest to tylko dodać do plugins.ini QTMCodMod.amxx i po sprawie.
  • +
  • -
  • 0

b_560_95_1.png


#13 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 06.08.2012 00:07

Aha tylko ze ja juz to mialem zrobione. Wciąż niedziala
  • +
  • -
  • 0

#14 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 06.08.2012 08:35

Do plugins.ini dodałeś? Modele i dźwięki też? Moduły odblokowane?
  • +
  • -
  • 0

b_560_95_1.png


#15 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 06.08.2012 10:37

Tak to wszystko juz miałem robione.
  • +
  • -
  • 0

#16 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 06.08.2012 10:49

Może coś w logach się pokazuje.
  • +
  • -
  • 0

b_560_95_1.png


#17 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 06.08.2012 11:28

Ehh. Zrobiłem inaczej. Pobrałem plugin z Codem by maniek. Wszystko działa kompiluje sie itd. Ale klasy nie dodało,,,,
  • +
  • -
  • 0

#18 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 06.08.2012 12:48

Jakieś błędy przy kompilacji ?

#19 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 06.08.2012 14:16

Kompilacja juz dziala ale klasy niema...
  • +
  • -
  • 0

#20 Felu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:Marek
  • Lokalizacja:Daleko
Offline

Napisano 07.08.2012 11:55

do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych