Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 'milky

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 28.03.2009 19:38

Mam admina na serwerze z AMX'em, jest to admin na IP. Hasło mam wpisane w configu, ale jest problem- Kiedy wchodzę na serwer i nic nie robię nie mam admina, muszę zmienić nick, a na dodatek wpisać hasło w konsoli (A mam już wpisane w configu) I tak za każdym razem... muszę zmieniać nick, żeby móc adminować... I jeszcze jeden problem- Mam ustawionego binda (bind "m" "name 'Milky") I kiedy wciskam "m" to nick zmienia mi się na "'" (') zamiast 'Milky xD
  • +
  • -
  • 0

#2 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 28.03.2009 19:49

Jak masz admina na IP to hasła nie wpisujesz.

#3 'milky

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 28.03.2009 19:56

Mhm... to spróbuję ze zmianą nicka i bez hasła to jest OK, ale żebym jeszcze nie musiał zmieniać nicku...
  • +
  • -
  • 0

#4 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 29.03.2009 21:08

Wiesz co najlepiej to niech ktoś ci ustawi Admina na Nick z hasłem wystarczy że raz wpiszesz w konsoli:

setinfo _pw hasło

Tam gdzie hasło to rzecz jasna hasło takie jakie masz na Admina
  • +
  • -
  • 0

#5 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 30.03.2009 08:25

"twoje ip" "" "abcdefghijklmnopqrstu" "de"

  • +
  • -
  • 0

#6 'milky

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 30.03.2009 13:11

"twoje ip" "" "abcdefghijklmnopqrstu" "de"


Mam to wkleić do cfg?
  • +
  • -
  • 0

#7 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 30.03.2009 13:23

Nie ! Do users.ini.
  • +
  • -
  • 0

#8 'milky

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 30.03.2009 13:27

Nie mam w ogóle czegoś takiego w folderze valve ;] Czy to head admin ma to dopisać?
  • +
  • -
  • 0

#9 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.03.2009 19:23

Poproś HeadA. aby dał Ci wpis z users.ini z Tobą.

#10 'milky

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 30.03.2009 21:12

Tyle to i ja wiem... mam admina na IP... head ma w users.ini wpisane właśnie coś takeigo, jak tutaj wyżej kolega napisał, ale zawsze po wejściu do gry nie mam admina na nicku, którym wszedłem...
  • +
  • -
  • 0

#11 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.03.2009 22:04

A podałeś dobre IP? Masz stałe?

#12 'milky

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 31.03.2009 13:55

IP stałe, wcześniej miałem adma na nick, ale wtedy był ten sam problem, tak więc teraz mam na IP i mieliśmy z HA nadzieje, że to pomoże ;/
  • +
  • -
  • 0

#13 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 31.03.2009 14:08

IP stałe, wcześniej miałem adma na nick, ale wtedy był ten sam problem, tak więc teraz mam na IP i mieliśmy z HA nadzieje, że to pomoże ;/

Najwidoczniej podajesz mu złe IP !
  • +
  • -
  • 0

#14 Qmi

    Wszechpomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:373
  • GG:
Offline

Napisano 31.03.2009 14:33

Podaj mu IP z tej strony ---> Klik

#15 'milky

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 31.03.2009 14:35

Eeeee... chyba gdybym podał złe Ip to w ogóle nie miałbym adma?...
  • +
  • -
  • 0

#16 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 31.03.2009 22:35

Eeeee... chyba gdybym podał złe Ip to w ogóle nie miałbym adma?...

No tak ;)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych