Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Exp nie zapisuje się w Diablo Modzie by Stachu


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 C.H.L.E.B.E.K

    Zaawansowany

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 29.07.2012 18:20

Problem polega na tym, że gdy nabiję lvl to po zmianie mapy znowu mam 1 lvl.
Zapisywanie mam na nick więc nie wiem o co chodzi. Jeżeli coś potrzeba - proszę pisać.

#2 Blondyneczka ;*

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:177
  • Lokalizacja:Wrocławek
Offline

Napisano 29.07.2012 18:30

daj .sma

#3 C.H.L.E.B.E.K

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 31.07.2012 06:44

Proszę bardzo

I jeszcze, gdzie ustawia się lvl, od którego można zakładać gildie?

Załączone pliki



#4 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 31.07.2012 08:39

Daj może jakieś logi :).

A grałeś na podstawowym diablo albo innym. Jeśli tak usuń tabele z diablo modem w bazie danych. Bo na pewno nie stworzyło ci pozostałych kolumn i dlatego

Użytkownik glut1997 edytował ten post 31.07.2012 08:41

  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#5 C.H.L.E.B.E.K

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 31.07.2012 08:58

Wgrałem na inny Diablo, usunąłem tabelę, wszystko działa :) tylko GmAMXBans teraz nie działa bo nie ma tabel :(

#6 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 31.07.2012 09:00

:facepalm:

Miałeś usunąć tabele z DiabloModem.

Zainstaluj na forum jeszcze raz AmxBans'a
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#7 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 31.07.2012 10:23

lvl do gildi zmieniasz tu

public zrob_gildie(id)
{
if(player_lvl[id] < 34){
ColorChat(id,GREEN,"[*diablo*]^x01 Aby zalozyc wlasna gildie potrzeba min. 35lvl")
return PLUGIN_HANDLED
}

client_cmd(id, "messagemode wpisz_nazwe_gildi")
ColorChat(id,GREEN,"[*diablo*]^x01 Wpisz nazwe gildi")
return PLUGIN_HANDLED
}


np jesli chcesz od 50 lvla to tak

public zrob_gildie(id)
{
if(player_lvl[id] < 49){
ColorChat(id,GREEN,"[*diablo*]^x01 Aby zalozyc wlasna gildie potrzeba min. 50lvl")
return PLUGIN_HANDLED
}

client_cmd(id, "messagemode wpisz_nazwe_gildi")
ColorChat(id,GREEN,"[*diablo*]^x01 Wpisz nazwe gildi")
return PLUGIN_HANDLED
}


@@ Sorka że jedno pod drugim ale nie mogłem edytować

Użytkownik glut1997 edytował ten post 31.07.2012 10:23

  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#8 C.H.L.E.B.E.K

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 31.07.2012 10:37

spx ;)
Dzięki za pomoc. Musze wgrać jeszcze raz te GmAMXBans 1.6 bo i tak wcześniej nie działał, bo gracze na banie i tak mogli wejść i nie wiem dlaczego.

#9 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 31.07.2012 11:11

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych