Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Steam + non steam ;//


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 shoxxx

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
Offline

Napisano 28.03.2009 12:12

Witam , skorzystałem z poradnika seby żeby serwer był steam i mogli wchodzić ludzie z nsa , ale w tym problem że mam zbanowanego steama. i vac na serwerze jest włączony a więc co zrobić proszę o jak najszybszą odpowiedź dam pomógł :)
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 28.03.2009 23:24

Chcesz wyłączyć "VAC" ?
  • +
  • -
  • 0

#3 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 29.03.2009 09:50

On chce zrobić protokół 47+48 ^^

http://amxx.pl/viewtopic.php?t=10245
Post czwarty.

@EDIT: nie skumałem pytania. ;P

Skoro masz 47+48 i zbanowanego STEAM'a, to ściągnij nonsteam?
VAC'a jak wyłączysz, to gracze ze Steam nie będą mogli się połączyć.
  • +
  • -
  • 0

#4 PROgracz

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 29.03.2009 10:06

w komendzie startowej usuń
-secure

i otwórz liblist.gam

i zmień

secure "1" na secure "0"

powinno już działać ;]
  • +
  • -
  • 0

#5 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 29.03.2009 13:22

Ze Steam`a już nie wejdziesz na ten serwer ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych