Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z FastDownload


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 ^.PrO.BoszcZ.^

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:32
  • Lokalizacja:knz
Offline

Napisano 27.07.2012 17:58

Witam mam problem z FastDownload , wszystko dobrze wgrane , dopisane ale i tak nie działa :/


# OWNSERVER AUTO KONFIGURACJA START
hostname "Cs-FalaSmierci.xaa.pl | COD | 1001 lvl @ OwnServer.pl"
# OWNSERVER AUTO KONFIGURACJA KONIEC
/////////////////////
// Nazwa Serwera ///
///////////////////


////////////////////
// Hasło Dostepu //
//////////////////
rcon_password "************"


///////////////////
// Logi Servera //
/////////////////
log on
mp_logdetail 0
mp_logmessages 1


///////////////////////////
// Konfiguracja Servera //
/////////////////////////
mp_timelimit 15
mp_autokick 1
mp_autoteambalance 1
mp_c4timer 35
mp_flashlight 1
mp_footsteps 1
mp_forcecamera 0
mp_freezetime 2
mp_friendlyfire 0
mp_hostagepenalty 5
mp_limitteams 0
mp_roundtime 2
mp_tkpunish 5
sv_restartround 3
sv_maxspeed 600
sv_proxies 1
allow_spectators 1
mp_startmoney 800
mp_chattime 0
sv_voiceenable 1
sv_alltalk 0
pausable 0
decalfrequency 60
mp_falldamage 1
btl_only_for_ts 0

//////////////////
// Aim & Czity //
////////////////
sv_aim 0
sv_cheats 0

///////////////////
// Raty
Servera //
/////////////////
sv_maxupdaterate 50
sv_minupdaterate 25
sv_maxrate 20000
sv_minrate 0
cl_cmdrate 50

////////////////////////
// Ustawienia Dzieku //
//////////////////////
sv_voicecodec voice_speex
sv_voicequality 5

//////////////////////////
// Lan/Internet
Server //
////////////////////////
sv_lan 0

////////////////////
// Kontakt & Geo //
//////////////////
sv_contact kacper545454@wp.pl
sv_region 3

//////////////////
// Pliki
Banow //
////////////////
exec listip.cfg
exec banned.cfg

////////////////////////
// Pobieranie Plików //
//////////////////////
sv_downloadurl "http://cs-falasmierci.xaa.pl/cstrike"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1

/////////////
// Status //
///////////
max_queries_global 30
max_queries_sec 3
max_queries_window 30

///////////////////////////////
////DODAWANIE DO INTERNETS////
/////////////////////////////
setmaster add 68.142.72.250
setmaster add 69.28.151.162



proszę o pomoc
A i nie wiem co to jest za błąd :

Warning: Unable to open sound/QTM_CodMod/select.wav for transfer
Warning: Unable to open sound/QTM_CodMod/levelup.wav for transfer
  • +
  • -
  • 0

#2 Kołodziej

    Wszechwiedzący

  • Power User

Reputacja: 84
Zaawansowany

  • Postów:522
  • Imię:Kamil
  • Lokalizacja:Poland
Offline

Napisano 27.07.2012 18:02

Edytuj serwer.cfg przez panel
  • +
  • -
  • 0
CoD Fast Exp 31.186.83.235:27056 Dołączona grafika

CoD 300 Lvl+West 89.231.6.12:27035 Dołączona grafika

#3 ^.PrO.BoszcZ.^

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:32
  • Lokalizacja:knz
Offline

Napisano 27.07.2012 18:03

No ale w panelu jest to samo co podałem wyżej .
Jest to samo w takiej samej kolejności.
  • +
  • -
  • 0

#4 Kołodziej

    Wszechwiedzący

  • Power User

Reputacja: 84
Zaawansowany

  • Postów:522
  • Imię:Kamil
  • Lokalizacja:Poland
Offline

Napisano 27.07.2012 18:08

W takim razie Ci niestety nie pomogę :( też spory czas miałem problem z fd,proponuję abyś napisał do supportu twojego hostingu serwera
  • +
  • -
  • 0
CoD Fast Exp 31.186.83.235:27056 Dołączona grafika

CoD 300 Lvl+West 89.231.6.12:27035 Dołączona grafika

#5 ^.PrO.BoszcZ.^

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:32
  • Lokalizacja:knz
Offline

Napisano 27.07.2012 18:36

Dzięki za chęci zobaczę może ktoś będzie inny coś wiedział

Sorka za Spam // pomoże ktoś ?
  • +
  • -
  • 0

#6 durfiks

    Banned

  • Zbanowany

Reputacja: -7
Mniej niż zer0.

  • Postów:47
  • Lokalizacja:Dębica
Offline

Napisano 27.07.2012 19:16

Co 1 zrobiles ? Wrzuciles na fd czy dopisales?

#7 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 27.07.2012 19:20

Najpierw trzeba wrzucić, potem dopisać/utworzyć :)
  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#8 durfiks

    Banned

  • Zbanowany

Reputacja: -7
Mniej niż zer0.

  • Postów:47
  • Lokalizacja:Dębica
Offline

Napisano 27.07.2012 19:23

http://amxx.pl/topic...015#entry437015 POMOZCIE!

#9 ^.PrO.BoszcZ.^

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:32
  • Lokalizacja:knz
Offline

Napisano 28.07.2012 07:38

Zobacze bo może najpierw dopisałem , usune i wgram od nowa :D

Zrobiłem tak :
Wszedłem na FTP serwera > zmieniłem server.cfg aby nie było "http://cs-falasmierc...xaa.pl/cstrike" >wgrałem ten .cfg na serwer > zrobiłem restart > usunąłem kilka muzyk z FD > wgrałem od nowa .cfg tylko już to normalnie > restartowałem serwer > i nadal nic , nie ma FD.
  • +
  • -
  • 0

#10 RastamaN95

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:wtf ?
Offline

Napisano 30.07.2012 02:10

Ale Muze/Mapy itp wgrywasz na FTP FastDl a nie na FTP Serwera...

#11 Gwiazda

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
  • Imię:Arek
  • Lokalizacja:Sochocin
Offline

Napisano 02.08.2012 12:45

Pliki musi wgrać na ftp serwera i strony .Myślę,że błąd może też tkwić w tym że nie dodałeś "/" na końcu.Spróbuj tak : "http://cs-falasmierc...aa.pl/cstrike/"
...........................................................................................................................................................................................................................................
http://www.planeta-csa.xaa.pl
  • +
  • -
  • 0

#12 Eryk172

    ŁAAAAAA, O TAK O?

  • Użytkownik

Reputacja: 34
Życzliwy

  • Postów:361
  • GG:
  • Imię:Eryk
  • Lokalizacja:Dbn
Offline

Napisano 02.08.2012 15:52

P.S na xaa.pl Ci fast DL nie wypali. bo zaraz sie transfer zkonczy ;)

P.S na xaa.pl Ci fast DL nie wypali. bo zaraz sie transfer zkonczy ;)

O.o! Proszę zakmnąć temat, to tylko reklama... zauważcie że nie ma folderu cstrike....;)

Skonczy*

Na telefonie nie mogę postow edytowac ;(
  • +
  • -
  • 0
EASY COD - IP: 91.224.117.15:27235      b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png
JailBreak  -   IP: 91.224.117.67:27075     b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png
DD2 -   IP: 193.33.176.197:27111    b_350_20_F7FBFC_F7FBFC_000000_F7FBFC.png

Więcej serwerów na: www.NaFarciePL

#13 Gwiazda

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
  • Imię:Arek
  • Lokalizacja:Sochocin
Offline

Napisano 02.08.2012 16:10

Ja mam na xaa.pl strone i fast dl i jest wszystko ok :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych