Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugins.ini


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 haslo3

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Imię:Adam
  • Lokalizacja:Kutno
Offline

Napisano 25.07.2012 11:32

Witam, dziś rano dodawałem do pliku plugins.ini kilka pluginów i coś pomieszałem. Chodzi o to, że jak wejdę na swój serwer i chce nacisnąć OK, że wybrać TT lub CT, to serwer mi się tak zawiesza, że nic nie można zrobić, jedynie co to można wyłączyć cs'a ctrl + alt + delete. ;/ Poszukałem w necie i znalazłem plik plugins.ini i wklejłem go na serwer, ale na nim były już jakieś dodaje plugliny, między innymi od tych dźwięków, co lecą na koniec rundy. Czy ktoś mógłby przerobić moje plugins.ini, tak aby już serwer działał, lub wysłać mi nowe, czyste ? Dodam jeszcze, że jak inne osoby wchodzą na serwer, to też im się zawiesza ;/

Załączone pliki


  • +
  • -
  • 0

#2 Pyijak

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Grudziądz
Offline

Napisano 25.07.2012 12:14

Mam serwer na pukawce, podsyłam Ci plugins.ini który miałem na początku zanim zacząłem cokolwiek wgrywać
; AMX Mod X plugins

; Admin Base - Always one has to be activated
admin.amxx  ; admin base (required for any admin-related)
;admin_sql.amxx  ; admin base - SQL version (comment admin.amxx)

; Basic
admincmd.amxx  ; basic admin console commands
adminhelp.amxx  ; help command for admin console commands
adminslots.amxx  ; slot reservation
multilingual.amxx ; Multi-Lingual management

; Menus
menufront.amxx  ; front-end for admin menus
cmdmenu.amxx  ; command menu (speech, settings)
plmenu.amxx  ; players menu (kick, ban, client cmds.)
;telemenu.amxx  ; teleport menu (Fun Module required!)
mapsmenu.amxx  ; maps menu (vote, changelevel)
pluginmenu.amxx  ; Menus for commands/cvars organized by plugin

; Chat / Messages
adminchat.amxx  ; console chat commands
antiflood.amxx  ; prevent clients from chat-flooding the server
scrollmsg.amxx  ; displays a scrolling message
imessage.amxx  ; displays information messages
adminvote.amxx  ; vote commands

; Map related
;nextmap.amxx  ; displays next map in mapcycle
;mapchooser.amxx  ; allows to vote for next map
timeleft.amxx  ; displays time left on map

; Configuration
pausecfg.amxx  ; allows to pause and unpause some plugins
statscfg.amxx  ; allows to manage stats plugins via menu and commands

; Counter-Strike
restmenu.amxx  ; restrict weapons menu
statsx.amxx  ; stats on death or round end (CSX Module required!)
;miscstats.amxx  ; bunch of events announcement for Counter-Strike
;stats_logging.amxx ; weapons stats logging (CSX Module required!)

; Enable to use AMX Mod plugins
;amxmod_compat.amxx ; AMX Mod backwards compatibility layer

; TUTAJ dopisuj samodzielnie zainstalowane pluginy:

Podoklejaj pluginy, które sam zainstalowałeś i powinno być okej:)

Załączone pliki


Użytkownik Pyijak edytował ten post 25.07.2012 12:17

  • +
  • -
  • 0

#3 haslo3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Imię:Adam
  • Lokalizacja:Kutno
Offline

Napisano 25.07.2012 21:02

Dzięki, ale to nadal nie działa ;/
  • +
  • -
  • 0

#4 Maniek974

    Wszechwiedzący

  • Power User

Reputacja: 351
Wszechpomocny

  • Postów:594
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Tomaszów Maz.
Offline

Napisano 25.07.2012 21:10

Spróbuj jeszcze mój ale wątpię, żeby to była wina plugins.ini. Na jakim hostingu masz serwer?

Załączone pliki


  • +
  • -
  • 0

#5 Pyijak

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Grudziądz
Offline

Napisano 25.07.2012 22:00

Może prędzej server.cfg może być przyczyną?
  • +
  • -
  • 0

#6 haslo3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Imię:Adam
  • Lokalizacja:Kutno
Offline

Napisano 26.07.2012 10:36

na ownserver.pl Dodam jeszcze, że jak wchodze na inne serwery tego hostingu dzieje się to samo, a np. jak wchodzę na sewer hostingowany przez 24hcs.pl , to jest wszystko ok i normalnie gram. ;/ Czy ktoś mógłby coś poradzić ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych