Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działają klasy


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Blondyneczka ;*

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:177
  • Lokalizacja:Wrocławek
Offline

Napisano 25.07.2012 09:27

Cześć dodałem do diablo mod 3 klasy, wszystko ładnie kompiluje lecz nie ma ich w grze.
Plik sma w załączniku.

Załączone pliki



#2 MENTOSIK

    Pomocny

  • Zbanowany

Reputacja: -14
Zbieracz minusów

  • Postów:74
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Koronowo
Offline

Napisano 25.07.2012 11:01

Prawdopodobnie zle dodałeś/aś klasy poczytaj jak dodać klasę :
http://amxx.pl/topic...ak-dodac-klase/
dodac-klase/

www.Cs-Nalogowcy.xaa.pl

Zombie Plague Advence 1.6.1

Masz serwer bez forum? Szukasz forum dla swojego serwera?Napisz podanie na www.Cs-Nalogowcy.xaa.pl

Dołączona grafika

Dołączona grafika


#3 Blondyneczka ;*

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:177
  • Lokalizacja:Wrocławek
Offline

Napisano 25.07.2012 11:37

robie wszystko dobrze ;]
Według poradnika.

#4 MENTOSIK

    Pomocny

  • Zbanowany

Reputacja: -14
Zbieracz minusów

  • Postów:74
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Koronowo
Offline

Napisano 26.07.2012 08:54

Sprawdź inny poradnik , niektóre denne są .
Hmmm a w amxx.cfg ustawiłeś/aś aby była ta klasa dostępna?
Jak tak to skopiuj i pokaż .

Użytkownik MENTOSIK edytował ten post 26.07.2012 09:22

www.Cs-Nalogowcy.xaa.pl

Zombie Plague Advence 1.6.1

Masz serwer bez forum? Szukasz forum dla swojego serwera?Napisz podanie na www.Cs-Nalogowcy.xaa.pl

Dołączona grafika

Dołączona grafika


#5 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 30.07.2012 09:10

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Autor tematu zbanowany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych