Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin nawala?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 YinYang

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 06:49

Mianowicie wgrane mam alt_end_round_sounds na serwerze, wszystko ładnie muzyki pobiera lecz mam 28 piosenek,
z czego na serwerze odtwarza jedynie po 3-4 i ciągle te same i to jeszcze nie co rundę bo co 2-3-4 rundy coś zagra.

Strasznie mnie nurtuje ten problem i nie wiem o co chodzi, cvary ustawione raczej poprawnie :

ers_enabled "1"
ers_player_toggle "1"
erc_time_ads "120"
erc_random_precache "14"

proszę o pomoc iż jest to dla mnie ważne a niestety sam nie dam rady.
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#2 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 24.07.2012 06:53

Może z muzyką coś jest nie tak, ja musiałem skonwertować i było wszystko ok .. Polecam program Format Factory ok. 40mb ;)
  • +
  • -
  • 1

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#3 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 06:58

Ale jeśli ja mam nuty mp3 i takie chcę to mam je skonwertować znów na mp3?
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#4 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 24.07.2012 07:00

No ja tak zrobiłem i jesteś pewny że masz dobry kod w roundsound.ini ?
  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#5 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 07:03

Hmm może wina częstotliwości bo już sam nie wiem w większości mam 128 kb/s? boja pobrałem gotowe roundsoundy.

; CT Sounds
"sound/misc/euskill1.mp3" "CT"
"sound/misc/euskill2.mp3" "CT"
"sound/misc/euskill3.mp3" "CT"
"sound/misc/euskill4.mp3" "CT"
"sound/misc/euskill5.mp3" "CT"
"sound/misc/euskill6.mp3" "CT"
"sound/misc/euskill7.mp3" "CT"
"sound/misc/euskill8.mp3" "CT"
"sound/misc/euskill9.mp3" "CT"
"sound/misc/euskill10.mp3" "CT"
"sound/misc/euskill11.mp3" "CT"
"sound/misc/euskill12.mp3" "CT"
"sound/misc/euskill13.mp3" "CT"
"sound/misc/euskill14.mp3" "CT"
; T Sounds
"sound/misc/euskill15.mp3" "T"
"sound/misc/euskill16.mp3" "T"
"sound/misc/euskill17.mp3" "T"
"sound/misc/euskill18.mp3" "T"
"sound/misc/euskill19.mp3" "T"
"sound/misc/euskill20.mp3" "T"
"sound/misc/euskill21.mp3" "T"
"sound/misc/euskill22.mp3" "T"
"sound/misc/euskill23.mp3" "T"
"sound/misc/euskill24.mp3" "T"
"sound/misc/euskill25.mp3" "T"
"sound/misc/euskill26.mp3" "T"
"sound/misc/euskill27.mp3" "T"
"sound/misc/euskill28.mp3" "T"

tak raczej wszystko ok tutaj.

Użytkownik YinYang edytował ten post 24.07.2012 07:05

  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#6 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 24.07.2012 07:08

Wiesz co ci powiem, najlepiej jakbyś miał po 3/4-5 Roundsoundów dla temu, mi działa bez zarzutów i mam ustawione erc_random_precache "3-3"
  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#7 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 07:28

Ale to nie powinno mieć znaczenia raczej ile nut jest.
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#8 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 24.07.2012 07:31

Najprawdopodobniej problem tkwi w nutach
  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#9 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 07:52

Zmniejszyłem ich ilość do 9-9 i skonwertowałem wszystkie ponownie na mp3 128kb/s i dalej lipa muzykę odtwarza co 2 rundę i powtarzają się.
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#10 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 09:37

Ok coś tam poprawiłem zobaczymy.
Jak na razie dziękuje za chęci leci +
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#11 Kosa :D

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:197
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:WWA
Offline

Napisano 24.07.2012 10:05

Nut powinno być po 6 na team ...
  • +
  • -
  • 0
Dołączona grafika
Zapraszam również do grania na moim serwerze . I zapraszam na Serwerownie OpenCS..pl

#12 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 11:01

Właśnie to zauważyłem a nie da się tego zmienić jakoś bo cvary nawet nie pomagają ,
no ja mogę mieć po 5 jedynie ; /
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#13 Kosa :D

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:197
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:WWA
Offline

Napisano 24.07.2012 11:11

No bo chyba jest takie ograniczenie w tym pluginie .. ;)
  • +
  • -
  • 0
Dołączona grafika
Zapraszam również do grania na moim serwerze . I zapraszam na Serwerownie OpenCS..pl

#14 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 11:13

Starałem się znaleśc linijkę w sma pluginu odpowiedzialną za to lecz za uja nie wiem gdzie ona.
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#15 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 13:32

Może ktoś pomóc znaleśc lub przerobi plugin by można było co najmniej po 10 na drużynę?
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)

#16 иєxт

    NoLajf ;)

  • Power User

Reputacja: 509
Wszechwiedzący

  • Postów:725
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Ostrów Wielkopolski
Offline

Napisano 24.07.2012 13:56

Ja bym tobie proponował zainstalować inny, może lepszy plugin :X
  • +
  • -
  • 0

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png
b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png

1-2213016-350x20-51883C-31531E-372619-FF

b_350_20_FFFFFF_FFFFFF_000000_FFFFFF.png


#17 YinYang

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Wrocław
Offline

Napisano 24.07.2012 14:20

Jaki polecasz? ten ponoć jest najlepszy...
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika

Poszukiwani admini ! Wejdz :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych