Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 5.0

Problem z zp50_item_infection_bomb.

Zombie Plague 5.0 zombi plague.

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 20.07.2012 19:58

Witam mam problem z zp50_item_infection_bomb craszuje mi serwer pomoże ktoś? :) sma w załączniku.
L 07/20/2012 - 11:59:55: Start of error session.
L 07/20/2012 - 11:59:55: Info (map "zm_die_hard_tn") (file "addons/amxmodx/logs/error_20120720.log")
L 07/20/2012 - 11:59:55: [ZP] Invalid Player (11)
L 07/20/2012 - 11:59:55: [AMXX] Displaying debug trace (plugin "zp50_item_infection_bomb.amxx")
L 07/20/2012 - 11:59:55: [AMXX] Run time error 10: native error (native "zp_core_infect")
L 07/20/2012 - 11:59:55: [AMXX]	[0] zp50_item_infection_bomb.sma::infection_explode (line 318)
L 07/20/2012 - 11:59:55: [AMXX]	[1] zp50_item_infection_bomb.sma::fw_ThinkGrenade (line 259)
L 07/20/2012 - 11:59:55: [ZP] Invalid Player (11)
L 07/20/2012 - 11:59:55: [AMXX] Displaying debug trace (plugin "zp50_item_infection_bomb.amxx")
L 07/20/2012 - 11:59:55: [AMXX] Run time error 10: native error (native "zp_core_infect")
L 07/20/2012 - 11:59:55: [AMXX]	[0] zp50_item_infection_bomb.sma::infection_explode (line 318)
L 07/20/2012 - 11:59:55: [AMXX]	[1] zp50_item_infection_bomb.sma::fw_ThinkGrenade (line 259)
L 07/20/2012 - 17:23:20: Start of error session.
L 07/20/2012 - 17:23:20: Info (map "zm_death_alley") (file "addons/amxmodx/logs/error_20120720.log")
L 07/20/2012 - 17:23:20: [ZP] Invalid Player (12)
L 07/20/2012 - 17:23:20: [AMXX] Displaying debug trace (plugin "zp50_item_infection_bomb.amxx")
L 07/20/2012 - 17:23:20: [AMXX] Run time error 10: native error (native "zp_core_infect")
L 07/20/2012 - 17:23:20: [AMXX]	[0] zp50_item_infection_bomb.sma::infection_explode (line 318)
L 07/20/2012 - 17:23:20: [AMXX]	[1] zp50_item_infection_bomb.sma::fw_ThinkGrenade (line 259)
L 07/20/2012 - 17:25:44: [ZP] Invalid Player (12)
L 07/20/2012 - 17:25:44: [AMXX] Displaying debug trace (plugin "zp50_item_infection_bomb.amxx")
L 07/20/2012 - 17:25:44: [AMXX] Run time error 10: native error (native "zp_core_infect")
L 07/20/2012 - 17:25:44: [AMXX]	[0] zp50_item_infection_bomb.sma::infection_explode (line 318)
L 07/20/2012 - 17:25:44: [AMXX]	[1] zp50_item_infection_bomb.sma::fw_ThinkGrenade (line 259)
L 07/20/2012 - 17:25:44: [ZP] Invalid Player (12)
L 07/20/2012 - 17:25:44: [AMXX] Displaying debug trace (plugin "zp50_item_infection_bomb.amxx")
L 07/20/2012 - 17:25:44: [AMXX] Run time error 10: native error (native "zp_core_infect")
L 07/20/2012 - 17:25:44: [AMXX]	[0] zp50_item_infection_bomb.sma::infection_explode (line 318)
L 07/20/2012 - 17:25:44: [AMXX]	[1] zp50_item_infection_bomb.sma::fw_ThinkGrenade (line 259)

(20.07.2012 22:50):
Kod w postach(np. źródło pluginu) umieszczaj w odpowiednich tagach(code/php/spoiler itp) a powyżej 200 linijek tylko w załączniku.

Załączone pliki


Użytkownik benio101 edytował ten post 20.07.2012 22:50
Dodanie znacznika CODE

  • +
  • -
  • 0

#2 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 20.07.2012 22:51

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy z pluginami

do

ModyInne modyProblemy

#3 Pietras11

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 27.07.2012 07:13

Ref.
  • +
  • -
  • 0

#4 Sarius

    Początkujący

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:16
  • Imię:Rafał
  • Lokalizacja:Siemianowice
Offline

Napisano 21.09.2012 19:09

Jak miałem wgranego zombie moda 5.0 to nie działały mi itemy z forum. Crashowaly serwer, a jak mam zombie moda by yyy....9ten drugi na liscie zapomnialem jak sie zwie :D) to smiga :D
  • +
  • -
  • 0
Serwery Cs-Maniura www.maniura.s00.pl
Dołączona grafika Dołączona grafika
178.19.106.138:27056___________________178.19.106.138:27058





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych