Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Basebuilder duze lagi.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Albertd

    Zaawansowany

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:134
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 17.07.2012 12:48

Czesc mam problem ze swoim basebuilder, mianowicie po paru minutach gry zaczyna sie pingowanie serwera, siega on do okolo 500-800. W tym czasie czasami wywala graczy, lub poprostu serwer dziala, lecz na duzym pingu.

Jest to edytowana wersja 6.4. Nie ma niestety zadnych errorow w logs.
Byc moze tym co beda sprawdzac pomoze to:
- Dodalem klasy.
- Edytowalerm zmiane druzyn.
- Sklep.
- Kolory blokady klocka, oraz przenoszenia.

Probowalem bardzo dlugo uporac sie sam, ale nie dalem rady wiec proszę was o pomoc.

Troszke kodu zostalo usuniete, gdyz niechcialbym udostepniac wszystkiego.
Osoby ktore beda potrzebowaly calego kodu dam na pw.


kod znajduje sie tutaj: Wklej.to - po prostu wklej to! - paste: YBEf7

Nie proszę tutaj o testowanie pluginy, czy tez jego calkowitego naprawienia, lecz o to co moglbym zmienic na krotsze, oraz zoptymalizowac.
Poniewaz kodu jest dosc sporo.
Z gory dziekuje za poswiecony czas, oraz pozdrawiam Albert.

Użytkownik Albertd edytował ten post 17.07.2012 12:51

  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 17.07.2012 21:46

Pokaż plugins.ini
  • +
  • -
  • 0

#3 TheRock

    Wszechobecny

  • Użytkownik

Reputacja: 232
Wszechwidzący

  • Postów:402
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Zloczew
Offline

Napisano 17.07.2012 22:00

Spróbuj wgrać noflood
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych