Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Nowe Modele


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 asterdm22

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Lokalizacja:Polska
Offline

Napisano 17.07.2012 09:30

Witam mam problem, otóż wrzuciłem na serwer GHW Weapon Replacement, dodałem nowe modele, edytowałem "new_weapons" wchodzę na serwer, modele się pobierają ale gdy wybieram klasę [Cod Nowy] to model broni jest podstawowy.

Jakieś pomysły/sugestie ?
  • +
  • -
  • 0

#2 Nestea****Lemon

    Herbata ?!

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:313
  • GG:
  • Imię:Dawid
  • Lokalizacja:Radzyń Podlaski
Offline

Napisano 17.07.2012 09:34

na wszystkich klasach tak się dzieje , czy tylko na danej ?
  • +
  • -
  • 0

cY2lZ.gif

http://nestea-tdm.cba.pl <---- Nestea****Lemon Blog


Aktualnie tworzę moda do Minecrafta ^D^


#3 asterdm22

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Lokalizacja:Polska
Offline

Napisano 17.07.2012 09:47

Na wszystkich niestety.
  • +
  • -
  • 0

#4 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 17.07.2012 17:07

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XProblemy z pluginami

#5 luki3507

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:116
  • Lokalizacja:częstochowa
Offline

Napisano 17.07.2012 17:11

logi daj .
  • +
  • -
  • 0

#6 Grease

    Profesjonalista

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:166
  • GG:
  • Imię:Adrian
  • Lokalizacja:Łódź
Offline

Napisano 17.07.2012 17:21

Pokaż new_weapons.ini
  • +
  • -
  • 0

#7 asterdm22

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Lokalizacja:Polska
Offline

Napisano 17.07.2012 21:39

new_weapons

"models/w_m4a1.dml" "models/new/w_m4a12.mdl"
"models/v_m4a1.dml" "models/new/v_m4a12.mdl"

Logi mam czyste.
  • +
  • -
  • 0

#8 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 17.07.2012 23:35

daj plugins.ini

#9 asterdm22

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Lokalizacja:Polska
Offline

Napisano 17.07.2012 23:42

Spoiler

  • +
  • -
  • 0

#10 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 17.07.2012 23:47

GHW_Weapon_Replacement.amxx napisz to z małej litery .
ghw_weapon_replacement.amxx

#11 asterdm22

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Lokalizacja:Polska
Offline

Napisano 18.07.2012 07:44

GHW_Weapon_Replacement.amxx napisz to z małej litery .
ghw_weapon_replacement.amxx



Ale plugin działa, więc zmiany w plugins.ini nic nie dadzą.
  • +
  • -
  • 0

#12 luki3507

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:116
  • Lokalizacja:częstochowa
Offline

Napisano 18.07.2012 08:14

Daj logi.
  • +
  • -
  • 0

#13 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 18.07.2012 08:14

Widocznie któraś klasa wymusza zmiany na podstawowe.

Plugin zmieniające bronie (GHW_Weapon_Replacement.amxx)

Dodaj na końcu plugins-codmod.ini a nie w plugins.ini
  • +
  • -
  • 0

b_560_95_1.png


#14 White

    Wszechpomocny

  • Użytkownik

Reputacja: 416
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 18.07.2012 09:56

"models/w_m4a1.dml" "models/new/w_m4a12.mdl"
"models/v_m4a1.dml" "models/new/v_m4a12.mdl"

Daj końcówkę .mdl a nie jakieś .dml
  • +
  • -
  • 3

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#15 asterdm22

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Lokalizacja:Polska
Offline

Napisano 18.07.2012 23:57

"models/w_m4a1.dml" "models/new/w_m4a12.mdl"
"models/v_m4a1.dml" "models/new/v_m4a12.mdl"

Daj końcówkę .mdl a nie jakieś .dml




Ale Fail, dzięki White ;)
Sorry za to zamieszanie, ale jak widać jestem ślepy ;)



Działa elegancko ;)
Do zamknięcia ^^

Użytkownik asterdm22 edytował ten post 18.07.2012 23:58

  • +
  • -
  • 0

#16 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 19.07.2012 10:39

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych