Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

dziwny problem z maptime


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 LinuX

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 26.03.2009 16:35

w server.cfg

mp_timelimit "25"

w amx cvars.

"mp_timelimit" "25"

a po wpisaniu timeleft wyrzuca

Brak limitu czasu

Również rcon mp_maptime wyrzuca wartosc 0.0000

jakaś rada? Problem troche banalny, dziwne ze nie reauje na zmianę wartosci w config.cfg i stale jest "0"
  • +
  • -
  • 0

#2 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 26.03.2009 17:25

Dodaj to do server.cfg.
  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 26.03.2009 17:26

w server.cfg
mp_timelimit 25

w amxx.cfg
mp_timelimit 25

W config.cfg nie wpisuj nic, bo to i tak nic nie da.
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 26.03.2009 17:35

wpisz w konsoli
amx_rcon exec server.cfg
i do lini startowej servera dodaj
+exec server.cfg

  • +
  • -
  • 0

#5 LinuX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 26.03.2009 18:03

stfu, zamiast config.cfg chodzilo mi o serwer.cfg. Juz poprawilem w 1 poscie

i do lini startowej servera dodaj Kod:
+exec server.cfg

jest, ten sam problem.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych