Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

QTM_CODMOD.amxx na boty chce na online .

oldcod

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 11.07.2012 12:32

Siemka !
Czy mógłby mi ktos przerobić ten silnik żeby działał na Zwykłym serverze a nie na Botach ?
Lecą +'y :)

Załączone pliki



#2 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 12.07.2012 15:29

@refresh

#3 Pan PrO

    Wszechpomocny

  • Użytkownik

Reputacja: 98
Zaawansowany

  • Postów:388
  • Lokalizacja:PC
Offline

Napisano 12.07.2012 15:40

musi działać ci na zwykłym serwerze
  • +
  • -
  • 0

#4 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 12.07.2012 16:25

Ale nie działa.

#5 Maniek974

    Wszechwiedzący

  • Power User

Reputacja: 351
Wszechpomocny

  • Postów:594
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Tomaszów Maz.
Offline

Napisano 12.07.2012 16:42

Po prostu wgraj go na serwer.
A w jaki sposób nie działa?
  • +
  • -
  • 0

#6 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 12.07.2012 16:43

Nie działa menu klas. nie mozna nic wybrac.

#7 Maniek974

    Wszechwiedzący

  • Power User

Reputacja: 351
Wszechpomocny

  • Postów:594
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Tomaszów Maz.
Offline

Napisano 12.07.2012 16:44

Może źle wgrałeś tego Cod moda.
  • +
  • -
  • 0

#8 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 12.07.2012 16:48

logi sprawdź.
  • +
  • -
  • 0

b_560_95_1.png


#9 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 12.07.2012 22:13

Usunąłem #define BOTY.
Powinno zadziałać ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych