Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Reliable channel overflowed


  • Zamknięty Temat jest zamknięty
25 odpowiedzi w tym temacie

#1 GierO

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:Damian
  • Lokalizacja:Hamburg
Offline

Napisano 10.07.2012 12:39

Tak jak w nazwie tematu, na moim serwerze występuje ten błąd, totalnie nie wiem od czego on może się wywodzić. Występuje na danych mapach, a na innych zaś wcale.
Wywala większość ludzi gdy ten błąd się pojawi, zgłaszam się tutaj o pomoc ponieważ totalnie już nie mam sił na tego skubańca :D
  • +
  • -
  • 0

#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 15:10

Ten błąd wyskakuje gdy za dużo wiadomości na raz chce się pojawić w hud.
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 GierO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:Damian
  • Lokalizacja:Hamburg
Offline

Napisano 10.07.2012 15:43

A był byś w stanie mi pomóc ? Bo to ja wiem dlaczego ten błąd i nie bardzo rozumiem co możę to powodować bo na hud spamu nie ma poza 3 wiadomościami, a na say nikomu nic serwer nie spamuje.

A pluginy które coś wysyłają do użytkowników.. To skąd ja to mam wiedzieć które wysyłają a które nie.

Użytkownik GierO edytował ten post 10.07.2012 15:47

  • +
  • -
  • 0

#4 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 15:44

podaj listę pluginów to zobaczymy cuż tam masz :P
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#5 GierO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:Damian
  • Lokalizacja:Hamburg
Offline

Napisano 10.07.2012 16:10

Jest to Serwer Jailbreak od razu zaznaczę :P

http://wklej.to/W35UN

Jak nie będziesz wiedział który plugin do czego służy to napisz postaram się wyjaśnić.
  • +
  • -
  • 0

#6 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 16:17

może tak:
napisz które pluginy korzystają z hud'a
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#7 Fail

    Zaawansowany

  • Zbanowany

Reputacja: -15
Tragedia

  • Postów:134
  • Lokalizacja:z forum
Offline

Napisano 10.07.2012 16:23

To nie musi byc koniecznie od HuD. Osobiscie robilem kiedys taki swoj wlasny plugin ktory wykonywal duzo rzeczy na graczu np. po polaczeniu ustawial interp itp. I taki spam komend, wywolywal wlasnie ten blad. Meczylem sie z tym z miesiac, i sie okazalo ze zalezy od 2 pluginów jednoczesnie, ktore nie wspolgraly, jeden byl zwiazany z Pernament message, drugi ten ktory po polaczeniu ustawial interp itp. Jak oba wylaczylem bylo ok, jak jeden chociaz byl wlaczony, to byl problem ten co ty masz, moze cos ci podpowiedzialem heh ;P

#8 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 16:24

wykonywal duzo rzeczy na graczu

Zapomniałem o tym :P
Przez takie pluginy też może to wyskakiwać
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#9 Emixx.

    Profesjonalista

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:209
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Przytkowice
Offline

Napisano 10.07.2012 16:58

Ja proponuję napisać Ci wgrac plugin rozgrzewkowy, który zablokuje na ileś tam sekund przykładowe pluginy .:
-czapki
-ozyw
-przemytnik

itd, po czym wykona restart rundy i je spowrotem włączy.
Sprawdź to :)
  • +
  • -
  • 0

#10 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 17:03

Ci wgrac plugin rozgrzewkowy

Plugin rozgrzewkowy na JailBreak :facepalm:

Zapewne regulamin.amxx wyświetla się w hud - spróbuj wyłączyć
twój ex_interp.amxx korzysta z hud?
i czy connect_info.amxx też korzysta z hud?
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#11 Emixx.

    Profesjonalista

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:209
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Przytkowice
Offline

Napisano 10.07.2012 17:05

Plugin rozgrzewkowy na JailBreak :facepalm:


Nie zrozumiałeś mnie wystarczająco dobrze ;)
Chodziło mi o plugin, który pozwoli na dołączenie iluś tam graczy, zablokowanie pluginów i restart po np 30 sekundach.
Powinno to wstrzymać w jakiejś części występowanie błędu ;)
  • +
  • -
  • 0

#12 GierO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:Damian
  • Lokalizacja:Hamburg
Offline

Napisano 10.07.2012 17:59


Ci wgrac plugin rozgrzewkowy

Plugin rozgrzewkowy na JailBreak :facepalm:

Zapewne regulamin.amxx wyświetla się w hud - spróbuj wyłączyć
twój ex_interp.amxx korzysta z hud?
i czy connect_info.amxx też korzysta z hud?


Chodzi o wiadomości wysyłane na Hud tak ?
Żaden z tych pluginów na HUD nic nie wysyła wiadomości, Connect info wysyłał na SAY kto się połączył na serwer oraz kto się rozłączył.
Na HUD tylko wyskakuje wiadomość z managera (dzień czyli runda, kto aktualnie prowadzi), oraz przemytnik pokazujący aktualną ilość paczek.
Nic więcej na HUD nie jest chyba że jest.



Plugin rozgrzewkowy na JailBreak :facepalm:


Nie zrozumiałeś mnie wystarczająco dobrze ;)
Chodziło mi o plugin, który pozwoli na dołączenie iluś tam graczy, zablokowanie pluginów i restart po np 30 sekundach.
Powinno to wstrzymać w jakiejś części występowanie błędu ;)


A skąd taki plugin wezme i co on ma robić. Bo nie rozumiem co ma pomóc to że jeżeli wejdzie juz 10 osób na serwer to mi zrestartuje runde.
  • +
  • -
  • 0

#13 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 18:35

pokaż plik .sma z pluginu ex_interp
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#14 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 10.07.2012 18:41

Co wy macie z tym HUD'em, mój mod co 0.1 sec wysyła HUD'a i serwer stoi.
Tu nie chodzi o same HUD'y bo ustawianie prędkości to też wysłanie coś do gracza.
Zobacz czy nie ma innych błędów error: etc..
Możliwości błędu jest wiele od nie wgrania modeli, przez plugin, aż do crashy przez gościa.
  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#15 Cypis'

    Master

  • Przyjaciel

Reputacja: 1139
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 10.07.2012 18:45

Głównie ten błąd wywala jeżeli pojawia się dużo wiadomości na hud, ale też może wystąpić jeśli pluginy wykonują dużo operacji na graczu lub też czasem mapa może to nasilić (przez spadki fps), to samo tyczy modeli.
Więc jak by się opierał na tym że silnik JB to powoduje swoimi wiadomościami na hud.
  • +
  • -
  • 0

#16 GierO

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Imię:Damian
  • Lokalizacja:Hamburg
Offline

Napisano 10.07.2012 20:06

Ale silnik mam taki gdzie na większości serwerach jb. Czyli wszędzie działa, sam nie wiem jak dotrzeć do sedna problemu ale gdyby ktoś mógł pomóc był bym bardzo wdzięczny, jak by ktoś znalazł czas i przeanalizował co nieco na moim serwerze to pewnie by się to znalazło, bo ja sobie już nie radze z tym błędem, dlatego zwróciłem się do was.
Jeżeli chcecie dam sma pluginu który wydaje się wam podejrzany pod tym względem błędu abyście mogli przejrzeć który coś może powodować.

A co do pluginu ex.interp do podam ci linka bo stąd go wziąłem.
http://amxx.pl/topic/779-ex-interp/

Co do error logów to nie ma żadnych, prócz tego ale to chyba normalne ktoś mi mówił.


L 07/10/2012 - 00:19:26: Start of error session.
L 07/10/2012 - 00:19:26: Info (map "jail_niceshoot_v6") (file "addons/amxmodx/logs/error_20120710.log")
L 07/10/2012 - 00:19:26: String formatted incorrectly - parameter 9 (total 8)
L 07/10/2012 - 00:19:26: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 07/10/2012 - 00:19:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Domyślam się abym dopisał debuga więc go dopiszę aby zdać więcej szczegółów tego errora w razie konieczności.

Użytkownik GierO edytował ten post 10.07.2012 20:11

  • +
  • -
  • 0

#17 Fail

    Zaawansowany

  • Zbanowany

Reputacja: -15
Tragedia

  • Postów:134
  • Lokalizacja:z forum
Offline

Napisano 10.07.2012 20:46

Podaj caly plik "plugins.ini". To ci zaraz powiemy co jest nie tak :szlug:

#18 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 10.07.2012 22:17

@UP jak byś przynajmniej przeczytał cały temat to byś zauważył że już go podał - http://wklej.to/W35UN
Giero tak jak napisałeś dopisz debug i napisz czy coś ciekawego jest
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#19 Cypis'

    Master

  • Przyjaciel

Reputacja: 1139
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 10.07.2012 23:53

Sprawdz czy dalej wywala jak wyłączyć plugin: przemytnik.amxx
albo:
- hedamage.amxx
- JB_Ganiany.amxx
- chowany.amxx - temu bym się lepiej przyjrzał ?
Jedynie mi te pluginy wyglądają na te które mogą to powodować ;>
  • +
  • -
  • 0

#20 Fail

    Zaawansowany

  • Zbanowany

Reputacja: -15
Tragedia

  • Postów:134
  • Lokalizacja:z forum
Offline

Napisano 11.07.2012 09:12

Wywal:
regulamin.amxx debug
ex.interp.amxx debug
connect_info.amxx debug

Najlepszym sposobem na sprawdzenie i dojscie jest wylaczenie pierwszych 5 pluginów, jezeli nie crashuje, wlaczenie ich i wylaczenie kolejnych 5 :P Az dojdziesz ktory to powoduje, ale problem moze byc zlozony, chociaz na pewno trafisz na ten plugin bo ci sie zawerzy ilosc pluginów w ktorych moze byc ten blad, i tak pokolei musisz wylaczac i sprawdzac, nawet po kilka h czekac na blad, zmieniac mapy najlepiej, kit stracisz kilku graczy w ciagu dnia, ale wiecej tracisz na tym bledzie.

@2x up
Ta nieczytalem dokladnie :D sorki ^^, ale sie bardzo spieszylem




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych