Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z xREDIRECT


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 25.03.2009 09:30

Witam, jak w temacie, mam problem z xREDIRECT.
Mianowicie chodzi o to, że gdy wpiszę /server to pokazuje że są wyłączone.

Plugin został ściągnięty z tego forum, dokładniej: http://amxx.pl/viewtopic.php?t=1881

Postępowałem według instalacji,
moduł socket włączony,
zainstalowane na dwóch serwerach.

Cvary obydwóch serwerów:
redirect_active 1
redirect_auto 2
redirect_manual 1
redirect_follow 1
redirect_check_method 2
redirect_announce 120
redirect_announce_mode 2
redirect_adminslots 1
redirect_retry 1

Serverlist Deathrun:
[NoCheat.pl Deathrun]
address=77.79.239.11
port=27575
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

[NoCheat.pl DiabloMod]
address=77.79.239.5
port=27875

Serwerlist Diablomod:
[NoCheat.pl DiabloMod]
address=77.79.239.5
port=27875
cmdbackup=5
noauto=1
nomanual=1
nodisplay=0

[NoCheat.pl Deathrun]
address=77.79.239.11
port=27575

Na obydwóch serwerach pisze:
Nazwa serwera(down)
Nazwa serwera(down)

@@@EDIT:

Dodam, że robiłem także według tego tematu: http://amxx.pl/viewt... ... =xredirect

Tzn, przedostatni post, użyłem tamtego plugina oraz tamtych ustawień. Teraz mam oryginalny plugin
  • +
  • -
  • 0

#2 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 25.03.2009 11:06

[NoCheat.pl DiabloMod] 
address=77.79.239.5
port=27875

[NoCheat.pl Deathrun] 
address=77.79.239.11
port=27575

wrzuć tamten plugin i tamte cvary. serverlist na obu serwerach wrzuć taki sam (jak wyżej)

Nie jestem pewien czy ma to wpływ ale sprawdź czy nie masz żadnych spacji po porcie i ip
  • +
  • -
  • 0

#3 Szogun

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 25.03.2009 11:10

Nie widzisz na samym dole? Robiłem tak jak mówiłeś baku w tamtym temacie i dalej nie działa, pokazuje że są down
  • +
  • -
  • 0

#4 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 25.03.2009 11:15

a spacje ?
  • +
  • -
  • 0

#5 Szogun

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 25.03.2009 11:32

Nie ma. To nie są spacje, zobacz w notatniku :)

[ Dodano: 25-03-2009, 17:39 ]
Teraz z ciekawości zobaczyłem logi serwera i nie wykazują niczego "negatywnego" co do działania pluginu:

L 03/25/2009 - 04:53:21: [serverredirect.amxx] Zaladowano serwer NoCheat.pl Deathrun (77.79.239.11:27575)
L 03/25/2009 - 04:53:21: [serverredirect.amxx] Zaladowano serwer NoCheat.pl DiabloMod (77.79.239.5:27875)
L 03/25/2009 - 04:53:21: [xredirect.amxx] Zaladowano serwer NoCheat.pl Deathrun (77.79.239.11:27575)
L 03/25/2009 - 04:53:21: [xredirect.amxx] Zaladowano serwer NoCheat.pl DiabloMod (77.79.239.5:27875)


[ Dodano: 26-03-2009, 09:18 ]
Pomoże ktoś?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych