Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

podbot


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 bajer1989

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 22.04.2008 16:34

yo

instalowalem podboty wg
http://amxx.pl/viewt...ighlight=podbot

wchodze na server... boty graja... a ja nie moge zbindowac podbotmenu z klawiszem... albo binduje a zadne menu sie nie odpala

pomocy... pozdro
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 22.04.2008 18:30

a próbowałes to drugie?

Zapisz zmiany i teraz włącz grę otwórz konsolę za pomocą tyldy(~) i wpisz:
bind "=" "pb menu"
lub
bind "=" "podbotmenu" (niepamiętam który :) )
Teraz wejdź na własny serwer naciśnij = i masz menu podbot...


  • +
  • -
  • 0

#3 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.04.2008 20:30

Z tym "podbotmenu" to trzeba mieć plugin, tak mi się zdaje.
Ale tak jak kolega wyżej napisał, powinno działać :)
  • +
  • -
  • 0

#4 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 22.04.2008 22:22

http://forums.allied...ad.php?p=444435
Libre, chyba coś źle opisał.

#5 bajer1989

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 23.04.2008 17:35

dzia q2... ale jest jeden problem... jak kickowac bota? bo jak kickne to wchodzi nastepny xD za kazdym razem mam wchodzic w plugins na serwie? czy idzie to zrobic z poziomu admina grajac na nim?
  • +
  • -
  • 0

#6 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 23.04.2008 21:49

to oczywiste, że jak kickniesz bota to wejdzie drugi, w addonspodbotpodbot.cfg masz ustawioną ilość botów i boty sugerują się tylko tymi ustawieniami...
np.
pb_minbots 0
pb_maxbots 6





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych