Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

config


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 VoldO

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:72
  • Lokalizacja:Kraków
Offline

Napisano 25.03.2009 01:46

Witam.Mam problem z configiem.Otóż gram na codzień na nonsteam i niedawno zakupiłem steama,ale jest pewien problem,gdy zainstaluje steam to psuje mi sie config w nonsteam(znikaja mi z niego skrypty do awp i ustawienia ex_interp)

Wie ktoś jak temu zaradzić?

Podkreslam że instalowałem gry na dwóch różnych dyskach i mam ustawiony plik configu tylko do odczytu
  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 25.03.2009 08:23

^^ pierwszy raz słyszę taką sytuacje.. :]
Spróbuj wgrać ten sam cfg do ns i steam.
  • +
  • -
  • 0

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 25.03.2009 15:41

Wszystkie skrypty wgrywaj do oddzielnych plików i do innego folderu, np. cfg/awp.cfg, cfg/raty.cfg itd... Utwórz w folderze cstrike (tam gdzie config.cfg) plik userconfig.cfg i dopisz do niego odpowiednio
exec cfg/awp.cfg
exec cfg/rate.cfg
i ustaw go tylko do odczytu, powinno działać ;)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#4 VoldO

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:72
  • Lokalizacja:Kraków
Offline

Napisano 28.03.2009 16:56

Portek, dzięki działa :]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych