Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

9 błędów przy kompilacji .sma


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 matti01136

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:lubelskie
Offline

Napisano 06.07.2012 16:57

Witam. Jest to mój pierwszy temat, a za razem pierwszy post na tym Forum.
Przejdę więc od razu do sedna sprawy. Nie dawno zacząłem się bawić swoim serwerem na hlds. Wgrałem dbmod_5.9l i wszystko działa jak należy. Tylko jeszcze nie mam postawionej bazy danych MySQL, więc co za tym idzie nie mogę używać klas i paru innych dodatków. ;P
Wczoraj zrobiłem dwie nowe klasy, w tym jedna miałabyć Premium. Oczywiście wszystko mam w dbmod_5.9l.sma Natomiast wyskakuje mi 9 błędów przy kompilacji owego pliku .sma

Oto te błędy:
http://zapodaj.net/e...af6c0d.png.html






Tutaj jest plik dbmod_5.9l.sma po dodaniu nowych klas:
dbmod_5.9l.sma - Speedy Share - upload your files here


Jeżeli ktoś by mógł wytłumaczyć na czym polegają błędy i jak je poprawić, byłbym wdzięczny. Jestem w tym dość zielony, ale się uczę. ;P

A i korzystając z okazji, zna ktoś jakiś dobry serwer do stworzenia darmowej bazy danyh MySQL? Najlepiej polski. ;) Będe wielce wdzięczny za pomoc.

Użytkownik matti01136 edytował ten post 06.07.2012 16:58

  • +
  • -
  • 0

#2 matti01136

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:lubelskie
Offline

Napisano 07.07.2012 08:17

... Dziś wkopałem się jeszcze bardziej... 26 błędów...

Rano wykasowałem większość błędów z poprzedniej próby kompilacji, ale dziś zrobiłem 2 stronę do menu klas, według Waszego Poradnika.
Został jeden błąd, którego nie udało mi się wyeliminować, a reszta 25 errorów to wina tej 2 strony do menu klas...

Pomóżcie w wolnej chwili, proszę... Nie mam pojęcia jak wyeliminować te błędy.

Tutaj plik .sma:
http://speedy.sh/3WABQ/dbmod-5.9l.sma

Pobierzcie i na spokojnie przejrzyjcie.

Błędy są tutaj:
http://zapodaj.net/9...704495.png.html


Czekam na odpowiedzi.
  • +
  • -
  • 0

#3 matti01136

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Mateusz
  • Lokalizacja:lubelskie
Offline

Napisano 10.07.2012 07:37

Problem rozwiązany.

DO KOSZA
  • +
  • -
  • 0

#4 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 10.07.2012 09:56

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

If you can dream it, you can do it.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych