Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsoundy na serwerze raz działają, a raz nie!!!


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 kubaszekr38

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:49
  • Imię:Jakub
  • Lokalizacja:Jastkowice
Offline

Napisano 06.07.2012 13:32

Witam mam problem dotyczący roundsoundów, a mianowicie po rundzie na moim serwerze raz działają, a raz nie. I najczęściej, jeśli chodzą po rundzie to zazwyczaj włącza się ta i ta sama piosenka (ale podkreślam zazwyczaj (nie zawsze)). Korzystam z tych roundsoundów: http://amxx.pl/topic...ie2-by-kubulek/ , a wcześniej ze swoich korzystałem (przerobiłem sobie je i wgrałem) : http://amxx.pl/topic...d-round-sounds/ . I te roundsoundy jak się pytam kogoś na serwerze czy działają to gracze mówią, że im też nie działają:(.Więc jeśli coś nie tak zrobiłem lub macie pomysł, aby to naprawić piszcie:) Dziękuję :) Podobny mój post został przeniesiony z powodu, że nie nazwałem go tak przez DarkGL, aby każdy wiedział o co chodzi, więc trochę poprawiłem i nie wiem jak to dokładniej napisać;) Więc napisałem tak.

#2 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 06.07.2012 13:35

http://amxx.pl/topic...-ci-roundsound/
pkt 1
  • +
  • -
  • 0

#3 kubaszekr38

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:49
  • Imię:Jakub
  • Lokalizacja:Jastkowice
Offline

Napisano 06.07.2012 14:19

Zrobiłem i sprawdziłem tak jak należy i nic. W razie czego tu mam folder logs z plikami .txt : https://rapidshare.c...2765117/tom.zip

Użytkownik kubaszekr38 edytował ten post 06.07.2012 14:20





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych