Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z dproto!


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 04.07.2012 12:38

Nie od dziś mam serwer i jestem stosunkowo obeznany w pluginach i wszystkich zabaach z serwerem. Lecz moje dproto ciagle mi sie psuje. Najpierw wyskakiwalo valve_id_lan zmienilem to ze w ogole tego nie pokazuje. Jest tylko valve_:cyfry i STEAM_:cyfry z tym że czeto jest problem ze steam. Nie widzi go i zamienia na valve a gdy to robie vipy i admini na steam nie dzialaja... Może mi ktos dać 100% dzialajaca i nie bugujaca konfiguracje dproto?
Mam najnowsze dproto +engine 5006 i wyrzucone z lini startowej -autoupdate.

tak wyglada moja lini strtowa:

./hlds_run -game cstrike +ip %ip% +port %port% +maxplayers %maxplayers% +sys_ticrate 300 +map de_dust2 -nomaster -beta hlbeta


Licze na wasz pomoc!
Pozdrawiam IndeS
  • +
  • -
  • 0
Dołączona grafika

#2 IndeS

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 05.07.2012 17:08

Somebody help me?
  • +
  • -
  • 0
Dołączona grafika

#3 atdirmaq

    Profesjonalista

  • Użytkownik

Reputacja: 59
Pomocny

  • Postów:194
  • GG:
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Otwock
Offline

Napisano 05.07.2012 17:12

Wina zawarta w najnowszych binarkach.. starsze nie miały pewnych zabezpieczeń, ale nie miały tego błędu..

Użytkownik atdirmaq edytował ten post 05.07.2012 17:16

  • +
  • -
  • 0

Ale fajny serw :o

Dołączona grafika


#4 IndeS

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 06.07.2012 12:02

napisalem ze autoupdate mam wyrzucone czyli binarki sie nie aktualizuja a binarki 5006 chyba nie sa najnowszymi? Ktos ma jakies bardziej konkretne wskazowki?
  • +
  • -
  • 0
Dołączona grafika

#5 IndeS

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 07.07.2012 12:58

refresh
  • +
  • -
  • 0
Dołączona grafika

#6 PimP517

    Zaawansowany

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:129
  • Lokalizacja: / home / pimp517
Offline

Napisano 08.07.2012 05:01

Co z najnowszymi binarkami?
status
hostname:  FreeForAll | PimP517.pl
version :  48/1.1.2.6/Stdio 5447 secure  (10)
tcp/ip  :  37.59.44.90:27015
map	 :  de_dust at: 0 x, 0 y, 0 z
players :  1 active (20 max)

Currently loaded plugins:
	  description	  stat pend  file			  vers	  src   load  unlod
[ 1] AMX Mod X		RUN   -	amxmodx_mm_i386.  v1.8.1.3  ini   Start ANY
[ 2] dproto_EF		RUN   -	dproto_i386.so	v0.9.87   ini   Start Never
[ 3] Fun			  RUN   -	fun_amxx_i386.so  v1.8.1.3  pl1   ANY   ANY
[ 4] CStrike		  RUN   -	cstrike_amxx_i38  v1.8.1.3  pl1   ANY   ANY
[ 5] CSX			  RUN   -	csx_amxx_i386.so  v1.8.1.3  pl1   ANY   ANY
[ 6] FakeMeta		 RUN   -	fakemeta_amxx_i3  v1.8.1.3  pl1   ANY   ANY
[ 7] MySQL			RUN   -	mysql_amxx_i386.  v1.8.1.3  pl1   ANY   ANY
7 plugins, 7 running
Komenda startowa
./hlds_run -game cstrike +ip 37.59.44.90 +port 27015 +maxplayers 20 +sys_ticrate 300 -pingboost 2 +map de_dust +servercfgfile server.cfg +mapchangecfgfile xxx.cfg -debug -autoupdate -beta hlbeta

Użytkownik PimP517 edytował ten post 08.07.2012 05:02

Zdejmin te warny lub zablokuj mi konto!!! WCM!!!


#7 IndeS

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 08.07.2012 16:47

Znajomy mi pomogl :) problem rozwiazany :) ale dzięki za checi :) mozna zamknac!
  • +
  • -
  • 0
Dołączona grafika

#8 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 09.07.2012 05:22

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych