Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

deathmach nie dziala


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 24.03.2009 16:21

http://amxx.pl/viewtopic.php?t=11118


chodzi mi o ten temat dodalem wszystko jak powinno byc a w logach dostaje komunikaty
L 03/24/2009 - 15:58:14: Start of error session.
L 03/24/2009 - 15:58:14: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090324.log")
L 03/24/2009 - 15:58:14: Called dynanative into a paused plugin.
L 03/24/2009 - 15:58:14: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 03/24/2009 - 15:58:14: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/24/2009 - 16:01:23: Start of error session.
L 03/24/2009 - 16:01:23: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090324.log")
L 03/24/2009 - 16:01:23: Called dynanative into a paused plugin.
L 03/24/2009 - 16:01:23: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 03/24/2009 - 16:01:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/24/2009 - 16:09:18: Start of error session.
L 03/24/2009 - 16:09:18: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090324.log")
L 03/24/2009 - 16:09:18: Called dynanative into a paused plugin.
L 03/24/2009 - 16:09:18: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 03/24/2009 - 16:09:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/24/2009 - 16:14:01: Start of error session.
L 03/24/2009 - 16:14:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090324.log")
L 03/24/2009 - 16:14:01: Called dynanative into a paused plugin.
L 03/24/2009 - 16:14:01: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 03/24/2009 - 16:14:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).



nie dziala mi dm co mam zrobic?
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 24.03.2009 16:23

ie dziala mi dm co mam zrobic?

w plugins.ini obok csdm_ffa.amxx dopisać debug
csdm_ffa.amxx debug

  • +
  • -
  • 0

#3 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 24.03.2009 16:42

L 03/24/2009 - 16:33:25: Start of error session.
L 03/24/2009 - 16:33:25: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090324.log")
L 03/24/2009 - 16:33:25: Called dynanative into a paused plugin.
L 03/24/2009 - 16:33:25: [AMXX] Displaying debug trace (plugin "csdm_ffa.amxx")
L 03/24/2009 - 16:33:25: [AMXX] Run time error 10: native error (native "csdm_main_menu")
L 03/24/2009 - 16:33:25: [AMXX] [0] csdm_ffa.sma::plugin_init (line 75)
L 03/24/2009 - 16:34:17: Start of error session.
L 03/24/2009 - 16:34:17: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090324.log")
L 03/24/2009 - 16:34:17: Called dynanative into a paused plugin.
L 03/24/2009 - 16:34:17: [AMXX] Displaying debug trace (plugin "csdm_ffa.amxx")
L 03/24/2009 - 16:34:17: [AMXX] Run time error 10: native error (native "csdm_main_menu")
L 03/24/2009 - 16:34:17: [AMXX] [0] csdm_ffa.sma::plugin_init (line 75)



komunikat z logs po dodaniu i jak 2 osoba sie laczy to server sie wiesza co moge zrobic??

[ Dodano: 24-03-2009, 17:02 ]
unknown unknown unknown csdm_equip.amxx bad load
CSDM Main 2.1 CSDM Team csdm_ffa.amxx paused
unknown unknown unknown csdm_itemmode.a bad load
unknown unknown unknown csdm_main.amxx bad load
unknown unknown unknown csdm_misc.amxx bad load
unknown unknown unknown csdm_protection bad


komunikaty z konsoli
  • +
  • -
  • 0

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 24.03.2009 18:16

Wgraj wszystkie pliki (lub nadpisz) przy których widnieje komunikat "bad load", albo nie wgrałeś ich do folderu plugins, albo nie są skompilowane...
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#5 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 24.03.2009 18:21

dobra dzięki wgralem inna starsza jakas wersje i elegancko dziala nie wiem moze to byly pliki pod windowsa lub cos innego bo w plikach cfg na koncu bylo podopisywane cz
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych