Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bannowanie nie działa...


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 smithi96

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 22.03.2009 20:13

Witam!
Mam problem z Banowaniem...
Gdy chcę kogoś zbanować to go nie banuje tylko go kicka... Zbanowałem kolege i zapytałem się co pisało... Powiedział:
- [...] Kicked and Banned
Serwer mam z postrzelaj.pl, Amx do cs pobrałem z internetu... (były tam jakieś pluginy).
Oco możę chodzić?! Czy wyłączenie wszystkich pluginów coś da ???:(
Myślałem nad zmianą Amx...
Proszę o pomoc. :help:
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 22.03.2009 21:22

Bardzo dużo ludzi ma ten problem rzadko zostaje rozwiązany ja sam mam ten problem ale może masz coś w logach?
  • +
  • -
  • 0

#3 smithi96

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 22.03.2009 21:28

Logach? To znaczy?..
Jestem nowy i nie znam się na tym zbytnio..
  • +
  • -
  • 0

#4 GaCeK

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:202
  • GG:
  • Lokalizacja:Dąbrowa Tarnowska
Offline

Napisano 22.03.2009 21:30

Ummm masz minibans czy coś takiego? albo w modules.ini masz włączone minibansy?
  • +
  • -
  • 0

#5 smithi96

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 23.03.2009 13:21

W Modules.ini mam coś takiego:


;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich

To oco chodzi?
Może pobrać innego Amx?
  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 23.03.2009 17:55

albo w modules.ini masz włączone minibansy?

od kiedy to w modules.ini sie dodaje pluginy.... ???


smithi96,
Przeinstaluj server ( Reinstalacja , na pewno cos takiego masz w panelu ) i zainstaluj sobie najnowszego amxxa amxmodx-installer-1.8.1.exe
  • +
  • -
  • 0

#7 smithi96

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 23.03.2009 19:02

Już reinstalowałem server i wiem jak to się robi..
tylko że amx to zawsze ściągałem gotowy..
to może być przyczyną?

@
Ja mam wgranego Amx w serva. www.postrzelaj.pl tu mam server..
a plik Addons wgrałem tylko do cs
i zawsze gotowy...

[ Dodano: 23-03-2009, 19:21 ]
Może od początku..
Jestem nowy.. Serwer mam z www.postrzelaj.pl
Tam podobno jakiś Amx jest wgrany w serwer.
Ja tylko pobrałem sobie gotowy AmxMod X By PrYcZa v1.1
Serwer obsługiwałem za pomocą programu FlashFXP.
Wszystko działa. pluginy wgrywałem swoje.. Admina miałem..
Tylko Banować nie moge.. Gdy kogoś zbanuje to pisze u niego Kicked and Banned i po tym może znowu wejść na server... :/ :?
Jestem nowy więc chciałbym o wytłumaczenie tego.. :help:
  • +
  • -
  • 0

#8 NitroS

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:145
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 23.03.2009 19:26

No to Powiem Ci tak wrzuc ten plik do plugins jeśli spyta czy zamienić to tak on banuje na IP a to co masz na steamid mam serwer też u postrzelaj.pl

Plik:http://files.filefront.com/plmenuamxx/;13516506;/fileinfo.html
  • +
  • -
  • 0

#9 smithi96

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 23.03.2009 19:32

NitroS czym obsługujesz swój serwer?
Jakim programem?

[ Dodano: 23-03-2009, 19:43 ]
Dziękuje!
Wszystko działa :D
Bardzo Bardzo dziękuję wszystkim za pomoc! :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych