Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z odtwarzaniem dzwieku


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Sniper Elite

    Master

  • Power User

Reputacja: 167
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 24.06.2012 12:27

Witam.
Mam problem z odtwarazniem dzwieku w tej funkcji:


//moc bestii
public bestiaon(id)
{
if(player_class[id] == Bestia){
c_bestia[id] = 1
set_gravitychange(id)
set_speedchange(id)
change_health(id,50,0,"")
set_task(15.0, "bestiaoff", id)
//client_cmd(id, "spk diablosound/rykkk");
//emit_sound(id, CHAN_AUTO, "diablosound/rykkk.wav", VOL_NORM, ATTN_NORM, 0, PITCH_NORM)
//engfunc(EngFunc_EmitSound,ent,CHAN_AUTO,"diablosound/rykkk.wav",1.0,ATTN_NORM,0,PITCH_NORM)
//emit_sound(id, CHAN_STATIC, "rykbestii.wav", 1.0, ATTN_NORM, 0, PITCH_NORM);
//emit_sound (id, 0, "rykbestii.wav", 0.5, 0.8,0, 100 )
msg_bartime2(id, 15)
}
}

Próbowałem odtworzeć tymi wszystkimi sposobami, bezskutecznie.
Funkcja jest wywoływana na binda.

Dzięki za pomoc.

Użytkownik Sniper Elite edytował ten post 24.06.2012 12:29

  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 24.06.2012 12:33

sprawdź czy dźwięk jest skonwertowany z odpowiednimi ustawieniami
  • +
  • -
  • 1

#3 Sniper Elite

    Master

  • Autor tematu
  • Power User

Reputacja: 167
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 24.06.2012 13:24

Faktycznie, wgrałem inny dzwięk i dziala.
  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#4 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 24.06.2012 13:39

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych