Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

przy szybkiej zmianie broni nie słychać kroków


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 TecHnoO

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:67
  • Lokalizacja:Poznań
Offline

Napisano 22.06.2012 19:40

Mam server csdm+bf2 i dośc dziwny problem, chodzi o to że jak zmieniam lub ktoś zmienia sobie bronie "Q" (szybka zmiana) to nie słychać jego kroków, można tak sobie całą mape leciec,
jak to naprawić aby bylo normalnie ?
  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 22.06.2012 21:18

Może nie słyszysz kroków, bo jest wtedy odtwarzany dźwięk wyjmowania broni?
  • +
  • -
  • 0

#3 TecHnoO

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:67
  • Lokalizacja:Poznań
Offline

Napisano 23.06.2012 00:25

tylko na jednym swoim serwerze tak mam, na innych jest normalnie wszystko.
  • +
  • -
  • 0

#4 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 23.06.2012 07:53

Pokaż plugins.ini, modules.ini, amxx.cfg (jak masz jakieś cvary).
  • +
  • -
  • 0

#5 TecHnoO

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:67
  • Lokalizacja:Poznań
Offline

Napisano 23.06.2012 09:35

modules.ini


;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

cstrike
fun
engine
fakemeta
geoip
;sockets
regex
;nvault
hamsandwich


plugins.ini
Spoiler


amxx.cfg
Spoiler

Użytkownik TecHnoO edytował ten post 23.06.2012 09:36

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych